ESpec - мир электроники для профессионалов


Плазма LG 42PA450T-ZM не выходит с режима STBY

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
checan 
Новичок
Сообщения: 11
 
Сообщение #1 от 12/02/2019 09:40 цитата  

Ситуация такая:Плазма LG 42PA450T-ZM пришел с симптомами при вкл светодиод несколько раз моргает красным и обратно переходит в сонный режим! Была не исправна Ysus заменил не исправные транзисторы тв включился но на экране ни какого изображения нет вообще ни чего не светится.
Cостав:
ZSUS:EAX64753201
YSUS:EAX64286001
CTRL:EAX64703201
Primary 
Техноманьяк
Сообщения: 754
Primary
 
Сообщение #2 от 12/02/2019 09:46 цитата  

автоном? недочинил игрек
checan 
Новичок
Сообщения: 11
 
Сообщение #3 от 12/02/2019 10:05 цитата  

Отсоединяю шлейф от CTRL к ZSUS светодиод на CTRL начинает моргать и 18 вольт на YSUS стабильно,как подсоединяю шлейф так 18 вольт начинает скакать от 15 до 18 вольт и светодиод на CTRL не светится.ZSUS весь перекопал все целое. Подскажите в каком направлении копать?

только транзистора стоят 7N60 я поставил K8A60DA
checan 
Новичок
Сообщения: 11
 
Сообщение #4 от 12/02/2019 13:20 цитата  

так все напруги как на стикерах
Primary 
Техноманьяк
Сообщения: 754
Primary
 
Сообщение #5 от 12/02/2019 13:59 цитата  

На игреке смотреть. Там рядом с полевиком диод uf4007 смотреть возле разьема питания игрека там 30J124 или как то так. Смотреть на пробой пары 30h2a и 63k2 что с обратной стороны. Ибо если у тебя затвор set_up/set_dn из за кольцевой повис в воздухе то выходные забирает
Если плохо закрутить массу игрека то можно потерять 30h2a в иксе. уходят пачкой. Попутно уходит низкоомник в игреке в центре стоит
vornst50 
Завсегдатай
Сообщения: 356
vornst50
 
Сообщение #6 от 12/02/2019 15:30 цитата  

Подключи 18 вольт напрямую от ЛБП к Z и найди микросхему которая садит по нагреву .
checan 
Новичок
Сообщения: 11
 
Сообщение #7 от 12/02/2019 16:30 цитата  

18 вольт цепляю напрямую с игрека не скачет подцепляю 5 вольт начинает скакать.Я думаю что ic1 вылетела T541 потому что на CTRL не моргает светодиод когда подсоединяю ZSUS.
vornst50 
Завсегдатай
Сообщения: 356
vornst50
 
Сообщение #8 от 12/02/2019 16:48 цитата  

Причем тут буфер, там напрямую идет 5 вольт, и без 18 вольт лоджик моргать не будет. На зет подай.
checan 
Новичок
Сообщения: 11
 
Сообщение #9 от 12/02/2019 17:09 цитата  

подал 18 воль от другого бп на зет ни чего не греется.
vornst50 
Завсегдатай
Сообщения: 356
vornst50
 
Сообщение #10 от 12/02/2019 17:13 цитата  

И 5.2 вольта на Y подай.
zuboka 
Завсегдатай
Сообщения: 785
zuboka
 
Сообщение #11 от 12/02/2019 18:10 цитата  

Сканы проверяй.
checan 
Новичок
Сообщения: 11
 
Сообщение #12 от 13/02/2019 08:40 цитата  

в ZSUS слышны тихие пощелкивания.
vornst50 
Завсегдатай
Сообщения: 356
vornst50
 
Сообщение #13 от 13/02/2019 08:49 цитата  

Проверяй IGBT и шлейф к панеле или отгорел или коротыш на массу.
checan 
Новичок
Сообщения: 11
 
Сообщение #14 от 13/02/2019 14:30 цитата  

может игрик не держит нагрузки 18 вольт пощелкивания такие как будто транзистора открываются и сразу закрываются.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6393
Иван Зенин
 
Сообщение #15 от 13/02/2019 14:44 цитата  

checan, укажи правильное описание проблемы в названии темы.
checan 
Новичок
Сообщения: 11
 
Сообщение #16 от 01/03/2019 07:45 цитата  

простите что долго меня не было я был в командировке.Сейчас укажу проблему как мне написал Иван.Плазма пришла с проблемой не включается, при нажатии кнопки включения мигает 3 раза светодиод и уходит в др шасси 42Т4 В игрике были в кз транзистора Q709-Q710 7N60 я поставил K8A60DA и в обвязке Q710 был пробит транзистор Q602 и резистор был в обрыве R630 так же был пробит диод D609.И были в кз транзистора Q707 и Q708 RJP30H2A и один Q703 RJP63K2 я их заменил на такие же.При включении питания в зете идут по пискивания и в игреке все питания плавают,сканы проверил на другой плазме только модель другая а планка такая же,работает.Зет весь перекопал все транзистора все микро сборки рабочий.с такой моделью первый раз сталкиваюсь. Подскажите куда рыть и где копать?
Nik_Al 
Старый таёжник
Старый таёжник
Сообщения: 18592
 
Сообщение #17 от 01/03/2019 15:54 цитата  

checan писал:
При включении питания в зете идут по пискивания и в игреке все питания плавают,сканы проверил на другой плазме только модель другая а планка такая же,работает.Зет весь перекопал все транзистора все микро сборки рабочий.с такой моделью первый раз сталкиваюсь. Подскажите куда рыть и где копать?

checan, стекло отстегнуть не пробовал?
vornst50 
Завсегдатай
Сообщения: 356
vornst50
 
Сообщение #18 от 01/03/2019 16:50 цитата  

По этой моделе 4500, 4510 столь написано, читать не хочет.
checan 
Новичок
Сообщения: 11
 
Сообщение #19 от 01/03/2019 18:05 цитата  

Пробовал отстегивать панель и планку драйверов,один х все напряжения прыгают.
Nik_Al 
Старый таёжник
Старый таёжник
Сообщения: 18592
 
Сообщение #20 от 01/03/2019 20:06 цитата  

checan писал:
Пробовал отстегивать панель и планку драйверов,один х все напряжения прыгают.

Возможно не дочинил игрек.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru