ESpec - мир электроники для профессионалов


car audio 7021 нет звука.РЕШЕНО.

  Список форумов » Автомобильные аудиосистемы

Следующая тема · Предыдущая тема
АвторСообщение
alexsey_84 
Завсегдатай
Сообщения: 869
alexsey_84
 
Сообщение #1 от 27/11/2018 18:56 цитата  

Всем привет , пришёл данный аппарат в ремонт , нет звука . УНЧ TDA7388.Проверил питание около 12 Вольт , на выходных ножках около 6 Вольт , и на одном из каналов 8 Вольт это меня насторожило слегка голливудская улыбка . На стенбае понулям и также на муте! Рядом стоит аудиопроц , у него так же на 2 ножке VDD=0Вольт. Вообщем питания нет. Махнул УНЧ , всё так же ) Короткого по питанию нет , ищу далее причину) попробую прошить , может прошивка ? Хотя магнитолла включается и меню отображается корректно, звук по шкале регулируется , кнопки работают , проблемма только со звуком.

ДОБАВЛЕНО 27/11/2018 20:00

Да и ещё после замены УНЧ на новую , на выходах понулям , как бы сейчас верно так как нет Стентбая.,на питании 12 Вольт. Вообщем теперь разбераюсь с вопросом отсутствия питания на аудиопроце)Что думаете уважаемые друзья? Может было что похожее?
TTolya 
Завсегдатай
Сообщения: 307
TTolya
 
Сообщение #2 от 27/11/2018 20:52 цитата  

alexsey_84, прошивка вряд-ли связана с отсутствием питания на аудиопроце - нужно цепь питания проверять, а от нее может и ключи Mute и ST-BY запитаны.
alexsey_84 
Завсегдатай
Сообщения: 869
alexsey_84
 
Сообщение #3 от 28/11/2018 04:32 цитата  

TTolya, Да конечно, я тоже так думаю )) стабилизаторы проверил в норме )))) копаю дальше )) отпишусь по итогу спс)) подмигивание
alexsey_84 
Завсегдатай
Сообщения: 869
alexsey_84
 
Сообщение #4 от 28/11/2018 08:36 цитата  

Всем привет , Аудиопроц стоит PT2313L,подал на него на 2 ножку 8,2 Вольта зажглась подсветка кнопок и УНЧ запустился , при повороте инкодера звука пикает в Динамиках, но музыки так и нет , копаю дальше )))

ДОБАВЛЕНО 28/11/2018 09:46

Ребят вообщем отследил цепь пропаял , питания так и нет на 2 ножке , подал ещё раз 8, 2 вольта на неё и майфун запел , гдето обрыв по питанию , а может и проц садит , хотя КЗ нет . Может не парится и кинуть со стабилизатора там есть выход около 6,5 вольт ?
alexsey_84 
Завсегдатай
Сообщения: 869
alexsey_84
 
Сообщение #5 от 28/11/2018 09:30 цитата  

Ребят есть подозрение что аудиопроц мёртвый, при подаче питания на 2 ножку VDD,звук есть но тихий , но как только выходишь на регулировку баланса звук приходит в норму , что думаете уважаемые ?

ДОБАВЛЕНО 28/11/2018 10:37

Есть ещё подозрение на стабилитрон , до него 9.5 Вольта а после всего 2.1Вольта маловато !! Далее на резистор на 22 Ком, он в норме я его проверил ,соответствует номиналу ,после резюка итого меньше около 0.6 Вольт они то и идут на транзистор-ключ )) стабик пока неизвестно на сколь)) но он с синей полосой на корпусе)) У кого какие мысли ) или уже питание приколхозить ?
alexsey_84 
Завсегдатай
Сообщения: 869
alexsey_84
 
Сообщение #6 от 28/11/2018 13:10 цитата  

Вообщем не стал заморачиваться, кинул с дросселя мощного стаба 6.5 Вольт на Резюк 150 Ом , после него 4.6 Вольта . Кинул на 2 ножку VDD, и майфун нормально заработал классно!
Может аудиопроц подпаленный , х.з вообщем , оставил так ,погонял норм голливудская улыбка

ДОБАВЛЕНО 28/11/2018 14:12

TTolya писал:
alexsey_84, прошивка вряд-ли связана с отсутствием питания на аудиопроце - нужно цепь питания проверять, а от нее может и ключи Mute и ST-BY запитаны.


ДОБАВЛЕНО 28/11/2018 14:13

TTolya, ТОЧНО,СПС классно!
foxter-x 
Участник
Сообщения: 296
 
Сообщение #7 от 28/11/2018 13:24 цитата  

alexsey_84 писал:
Вообщем не стал заморачиваться, кинул с дрросселя мощного стаба 6.5 Вольт на Резюк 150 Ом , после него 4.6 Вольта . Кинул на 2 ножку VDD, и майфун нормально заработал классно!
Может аудиопроц подпаленный , х.з вообщем , оставил так ,погонял норм голливудская улыбка

alexsey_84, лучше попробовал разобраться, где пропадает питание. Разрисовать этот кусок схемы. Ну и про 4,6В. Из даташита на PT2313L.

  3564.jpg  132.23 КБ  Скачано: 10 раз(а)
alexsey_84 
Завсегдатай
Сообщения: 869
alexsey_84
 
Сообщение #8 от 28/11/2018 14:24 цитата  

foxter-x, да я понимаю , но нет времени ))) так знакомый попросил у его друга глянуть )) норм работает , не греется . Пусть погоняет , этот Китай блин -дерьмо редкостное бяка

ДОБАВЛЕНО 28/11/2018 15:26

foxter-x писал:
alexsey_84 писал:
Вообщем не стал заморачиваться, кинул с дрросселя мощного стаба 6.5 Вольт на Резюк 150 Ом , после него 4.6 Вольта . Кинул на 2 ножку VDD, и майфун нормально заработал классно!
Может аудиопроц подпаленный , х.з вообщем , оставил так ,погонял норм голливудская улыбка

alexsey_84, лучше попробовал разобраться, где пропадает питание. Разрисовать этот кусок схемы. Ну и про 4,6В. Из даташита на PT2313L.


ДОБАВЛЕНО 28/11/2018 15:28

foxter-x, Ты же понимаешь что судя по этой таблице , он ваще не стартанет , ну всмысле проц )))) а тут спокойно без всяких вкл. и работает без проблемм )))) голливудская улыбка

ДОБАВЛЕНО 28/11/2018 15:29

foxter-x, спс ))) я ноутами занимаюсь , а аудио и другая аппаратура чисто для знакомых классно!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Автомобильные аудиосистемы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru