ESpec - мир электроники для профессионалов


[Решено] СМА Siemens WS10X1610E отгорел тэн ошибка F21

  Список форумов » Стиральные и посудомоечные машины

Следующая тема · Предыдущая тема
АвторСообщение
Geka2000 
Участник
Сообщения: 163
Geka2000
 
Сообщение #1 от 27/02/2016 19:47 цитата  

отгорел провод на ТЭНе, заменил щетки на двигателе.
при включении любой программы через 2-3сек моргает тремя светодиодами "1000об", "800об", "бл.отжим" - ошибка F21.
войти в тест не смог, при повороте на 8 положение все равно моргает 3 светодиода. старт/пауза не подсвечивается.

Слил дамп ЕЕпром, помогите подкорректировать. без еепромки. не включается вовсе.

П.С. кнопки сенсорные дисплея нет, при моргании не пищит, хотя в мануале написано должна.


на модуле стикер
5560 007 291 / EPW65541 / EWF-250908-A-18

  SW10X1610E считанная.rar  218 Байт  Скачано: 147 раз(а)
yura14 
Передовик
Сообщения: 2406
yura14
 
Сообщение #2 от 27/02/2016 20:10 цитата  

Geka2000, исправленная в ЛС !!! смех

ДОБАВЛЕНО 27/02/2016 21:34

Geka2000 писал:
... при повороте на 8 положение все равно моргает 3 светодиода. старт/пауза не подсвечивается...
Не повезло, значит. классно!
Geka2000 
Участник
Сообщения: 163
Geka2000
 
Сообщение #3 от 01/03/2016 22:15 цитата  

Все супер! дело было в двух байтах, еще не сталкивался с тем чтоб тестовый режим не работал!!
Огромная благодарность летит к yura14 ))) (где же эта кнопка СПАСИБО?))
Mitya80 
Передовик
Сообщения: 1577
Mitya80
 
Сообщение #4 от 01/03/2016 23:11 цитата  

гы-гы

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru