ESpec - мир электроники для профессионалов


CMA BOSCH WFG 2060-нет вращения двигателя

  Список форумов » Стиральные и посудомоечные машины
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
Aleksei8 
Участник
Сообщения: 154
 
Сообщение #1 от 14/01/2009 12:41 цитата  

На модуль попала вода. Но стиралка работает цикл стирки проходит. Единственное, нет вращения двигателя. На плате стоит шимконтроллер TNY254G надо его заменить, но в наличии нет, есть TNY264PN подскажите, такой подойдёт?
allfat 
Добрый дядя
Сообщения: 1879
allfat
 
Сообщение #2 от 14/01/2009 13:03 цитата  

А зачем тебе менять шим,цикл стирки ведь идет.
korsakov 
Бывалый
Сообщения: 36
korsakov
 
Сообщение #3 от 14/01/2009 14:38 цитата  

А что значит идет стирка , если молчит ?
xarl 
Модератор
<B>Модератор</B>
Сообщения: 21237
xarl
 
Сообщение #4 от 14/01/2009 14:44 цитата  

Aleksei8, ШИМ тебе не нужен. Стоит на плате,да. Но это блок питания, а у тебя
Aleksei8 писал:
. Единственное, нет вращения двигателя.
virmeshter 
Фанат форума
Сообщения: 3160
virmeshter
 
Сообщение #5 от 14/01/2009 15:09 цитата  

Aleksei8, голливудская улыбка ет че за лабуда?стирка идет но нет вращения двиготеля и Шим не исправен?Где логика?
Aleksei8 
Участник
Сообщения: 154
 
Сообщение #6 от 14/01/2009 17:33 цитата  

Спасибо за ответы. Вы правы шим не при чём. Я ошибся. Реле на двиг исправны, где сделать замеры и как определить исправна микросхема ULN2003 на какие ножки подаётся питание?
crush 
Передовик
Сообщения: 1006
crush
 
Сообщение #7 от 14/01/2009 19:14 цитата  

Aleksei8, Инет же есть,посмотри распиновку
http://www.chipfind.ru/
mas-ter 
Фанат форума
Сообщения: 3975
 
Сообщение #8 от 14/01/2009 19:38 цитата  

Просто замени ULN, стоит копейки, а результат на лицо.
Vik77 
Завсегдатай
Сообщения: 517
Vik77
 
Сообщение #9 от 14/01/2009 20:19 цитата  

Aleksei8 писал:
Единственное, нет вращения двигателя.

А как двигло та поживает,может щеткам хана?
Aleksei8 
Участник
Сообщения: 154
 
Сообщение #10 от 14/01/2009 20:54 цитата  

crush, вот именно, времени мало было искать, только через майл искал
mas-ter , у меня их штук десять новых лежит ,уже менял на разных модулях, бош редко попадался в ремонт, надо убедиться что это именно ULN
Vik77, двиг в порядке, но щётки стёрло полнотстью и пыли много было, щётки заменил почистил двигатель, коллектор на роторе в бензике промыл.
Модуль пробило скорее всего из-за влаги и порошка-лоток пропускал(весь в наростах от порошка) и сгорел ТЭН я пока не стал новый ставить-просто снял с него клеммы
xarl 
Модератор
<B>Модератор</B>
Сообщения: 21237
xarl
 
Сообщение #11 от 14/01/2009 20:58 цитата  

Aleksei8, так и проверяешь без ТЭНа?
Aleksei8 
Участник
Сообщения: 154
 
Сообщение #12 от 14/01/2009 21:22 цитата  

xarl так и проверяю, неправильно?
crush 
Передовик
Сообщения: 1006
crush
 
Сообщение #13 от 14/01/2009 22:46 цитата  

Aleksei8 писал:
микросхема ULN2003 на какие ножки подаётся питание?

если не ошибаюсь на 8 и 9, 8 - минус
xarl 
Модератор
<B>Модератор</B>
Сообщения: 21237
xarl
 
Сообщение #14 от 14/01/2009 23:23 цитата  

crush, не ошибаешься. Реле бы еще проверить, если вода попала. Под ними долго влага остается. Или хорошенько просушить.
Aleksei8 
Участник
Сообщения: 154
 
Сообщение #15 от 15/01/2009 11:38 цитата  

Реле работают я проверял, но на них не приходит 12в с ULN на 14 ножке есть+12в, когда подаю +12в на 15 либо на 13 ножку то реле срабатывает(слышно щелчок), но двигатель не крутит значит симистор BTB16 не открывается(сам рабочий). ULN это транзисторный ключ на1-6 ножки с процессора напр. +5в не приходит соответственно ULN не подаёт 12в на релюшки, приходит только на седьмую ногу-включение помпы. Либо процессор сдох либо где-то на него сигнал не приходит для вкл двиг.
И ещё, когда включаю горят три светодиода-запускаю отжим нижний не горит два верхних горят это правильно?
Aleksei8 
Участник
Сообщения: 154
 
Сообщение #16 от 15/01/2009 22:02 цитата  

Теперь всё понятно-светодиоды горят неправильно. Далее, проверяю выходы с ULN нет вых напряж 12в(проверка в режиме отжим), проверяю питание ULN есть, проверяю команду с проца(5В) нет. Вывод: либо ULN сгорела и замкнула на себя поэтому не понять приходит напряж с проца или ещё др причины. Казалось бы, поменяй ULN и проверь, но планарная она а паяльная станция не всегда под рукой, в итоге замена ULN решила проблему-двигатель вращается,плавно раскручивается на отжиме как и должен. Единственное когда чистил двиг, менял щётки промыл подшипники от пыли незнаю чем смазывать. Старая смазка синего цвета была.
cybe 
Фанат форума
Сообщения: 12800
cybe
 
Сообщение #17 от 15/01/2009 22:27 цитата  

С совет.времён помню, что ЦИАТИМ-202 была синего цвета
Aleksei8 
Участник
Сообщения: 154
 
Сообщение #18 от 16/01/2009 08:12 цитата  

Смажу циатимом у него раб темп до 130 грaдусов
Рифат 
Обыкновенный человек
Сообщения: 17773
 
Сообщение #19 от 16/01/2009 08:18 цитата  

Азмол тоже неплохая смазка и тоже синего цвета.
Aleksei8 
Участник
Сообщения: 154
 
Сообщение #20 от 16/01/2009 12:19 цитата  

Можно отмечать тему. Решено.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru