ESpec - мир электроники для профессионалов


Akai CT-14WKD - исчезает изображение [РЕШЕНО]

  Список форумов » CRT-телевизоры

Следующая тема · Предыдущая тема
АвторСообщение
Traveller 
Бывалый
Сообщения: 67
Traveller
 
Сообщение #1 от 14/07/2010 23:39 цитата  

Akai CT-14WKD, шасси B20.
СОСТАВ ШАССИ:

CPU - MN152810
EEPROM - 24C04P
Tuner - TECC2989VA24B
SAW - K2955M
Video - AN5195K
Secam - AN5637
Delay Line - MN3868
Video Switch - LA7952
VA - AN5534
Sound - AN5265
FBT - FCK-14A028
Tube - 37SX110Y22-DC05
HOT - 2SD1554

При отключенной антенне -(номер канала и выводил на экран меню) изображение скачет, как-будто нет синхронизации по кадрам.
При подключенной антенне - при включении какого-либо канала, в первый момент изображение есть, но в течении двух - трёх секунд оно исчезает, как-будто расстраивается настройка на канал.Если вызвать меню и вручную подстроить - начинает нормально показывать, но до тех пор, пока не выйдешь из меню. Стоит выйти - изображение исчезает. Интересно, что при подключенной антенне изображение меню перестаёт скакать.

И не работает переключение каналов кнопками "Вперёд, Назад", ни с пульта, ни с передней панели телевизора. Если телевизор был включен на 1 канал, при нажатии кнопки переключения канала- изображение мигает, как-будто происходит переключение - но номер канала остаётся то-же (1-вый).Если телевизор был включен на любой другой канал (кроме 1-го), то происходит переключение на 1 канал и дальше так, как описано выше. Цифровыми кнопками выбрать канал можно - переключение есть.
Из сделанного - слишком уж различные неисправности, посмотрел проц и обвязку на предмет наличия холодных паек.

Извиняюсь за задержку в оформлении темы. смущен
мастер-ломастер 
Модератор
<B>Модератор</B>
Сообщения: 9972
 
Сообщение #2 от 15/07/2010 07:12 цитата  

Traveller, вот это другое дело улыбка
paha56 
Участник
Сообщения: 171
 
Сообщение #3 от 15/07/2010 10:23 цитата  

АПЧГ.
Yuritsh 
Антикоммушист
Антикоммушист
Сообщения: 18498
Yuritsh
 
Сообщение #4 от 15/07/2010 15:34 цитата  

http://monitor.espec.ws/section1/topic55864.html
http://monitor.espec.ws/section1/topic44965.html

Traveller писал:
И не работает переключение каналов кнопками "Вперёд, Назад", ни с пульта, ни с передней панели телевизора. Если телевизор был включен на 1 канал, при нажатии кнопки переключения канала- изображение мигает, как-будто происходит переключение - но номер канала остаётся то-же (1-вый).Если телевизор был включен на любой другой канал (кроме 1-го), то происходит переключение на 1 канал и дальше так, как описано выше. Цифровыми кнопками выбрать канал можно - переключение есть.
У тебя просто все каналы, кроме первого, скрыты. Неужели ни разу не встречал такое?
viktor_ramb 
Сам себе начальник
Сообщения: 22634
viktor_ramb
 
Сообщение #5 от 15/07/2010 16:23 цитата  

Yuritsh,
Цитата:
У тебя просто все каналы, кроме первого, скрыты.

... и цифровыми кнопками должен включаться любой номер канала - проверь!
Traveller 
Бывалый
Сообщения: 67
Traveller
 
Сообщение #6 от 15/07/2010 17:55 цитата  

Да, причина оказалась именно в конденсаторе в Тxxx.
Насчёт каналов - прочитал паспорт и разобрался.
Большое спасибо всем.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-телевизоры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru