ESpec - мир электроники для профессионалов


Sony KV-M2585MT - проблемка с БП

  Список форумов » CRT-телевизоры

Следующая тема · Предыдущая тема
АвторСообщение
Wrangler 
Бывалый
Сообщения: 94
 
Сообщение #1 от 10/03/2005 13:36 цитата  

Схемы всего телека нет. Схема БП собрана на STR-S5941 (по похожей схеме собран KV-M2584) Принесли с пищащим БП. Пробит R2K. Поменял ёмкости C611 и C613. Напряжение стало что то около 140V. В общем теперь пускается (Поставил вместо R2K - R2KN) Но если пускать от сети 220V кратковременно появляется высокое и опять начинает пищать БП. ( Выходное напряжение подпрыгивает до 170V) Ежели пускать от ЛАТРА вольтов так от 150V
то также появляется кратковременно высокое и тут же пропадает (Напряжение остается около 140V)..При нажатии на кнопки CH+ СH- светодиод моргает один раз.При нажатие на VOL+ VOL- светодиод моргает Т.е. телек в рабочем режиме только с отключенной СР
Вот. Что можете подсказать? Самое поганое что даже STR-ку подменить нечем...
Rottor 
Передовик
Сообщения: 1600
 
Сообщение #2 от 10/03/2005 13:42 цитата  

Wrangler,
Что бы не путаться в дебрях отремонтируй и запусти блок питания отдельно, на лампу, потом займешься телевизором.
Wrangler 
Бывалый
Сообщения: 94
 
Сообщение #3 от 10/03/2005 14:11 цитата  

Логично. А куда сразу глянуть?.
Rottor 
Передовик
Сообщения: 1600
 
Сообщение #4 от 10/03/2005 15:09 цитата  

Wrangler,
В блок питания! голливудская улыбка
Схему, ссылку на БП, дай?

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-телевизоры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru