ESpec - мир электроники для профессионалов


Ремонт TFT - ViewSonic VG175

  Список форумов » Электроника от А до Я

Следующая тема · Предыдущая тема
АвторСообщение
Learner 
Заглянувший
Сообщения: 6
 
Сообщение #1 от 14/01/2004 11:30 цитата  

Может кто сталкивался.Симптомы таковы - чёрный экран. Включает лампы подсветки процессор
сигналом "Invertor Enable" как я понял.
Высокий уровень этого сигнала отключает лампы,
а у меня он именно таковым и является.Только
вот причина не понятна.
GoRo 
Новичок
Сообщения: 29
GoRo
 
Сообщение #2 от 14/01/2004 17:36 цитата  

Не хотелось бы думать,что это процессор-скорее всего он дает "запрет" в ответ на неисправность в цепях питания этих ламп или их самих.Не знаю,какого года ваш монитор,но мне попадался 15" Rover Scan,где лампа "полетела" через пол-года,правда их(ламп подсветки) надежность и наработка на отказ последнее время увеличиваются.
Moriaan 
Завсегдатай
Сообщения: 724
Moriaan
 
Сообщение #3 от 15/01/2004 03:10 цитата  

Learner, проверь предохранитель на инверторе или посади сигнал на "землю", все лучше, чем процессор менять. улыбка
Гость 
 
Сообщение #4 от 15/01/2004 08:37 цитата  

Данные лампы как я понимаю на прозвонку не
проверить.Кто что скажет.
Learner 
Заглянувший
Сообщения: 6
 
Сообщение #5 от 15/01/2004 09:24 цитата  

Контакты идущие на инвертор.
1 - +12V
2 - GND
3 - V-control
4
5 - VCC

Мои замеры:
+12В имеется
V-control 600 mВ (сигнал "Brightness-Control")
VCC - +5В (сигнал "Invertor Enable")
Learner 
Заглянувший
Сообщения: 6
 
Сообщение #6 от 15/01/2004 12:02 цитата  

Прилагаю кусочек схемы - пунктиром
выделен резистор для получения
логического нуля.Замечания будут.




TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10196
 
Сообщение #7 от 15/01/2004 12:54 цитата  

Если выпаять R118, транзистор закроется и на VCC пойдет 0. Или выпаять R116.
Learner 
Заглянувший
Сообщения: 6
 
Сообщение #8 от 15/01/2004 13:38 цитата  

Сейчас попробую провод откинуть, а то резисторы
SMD. Не очень то их удобно выпаивать. улыбка
Гость 
 
Сообщение #9 от 15/01/2004 14:36 цитата  

Один момент не понятен,там по схеме стоит L14 на
землю, так вот она не звонится ни черта.
sas 
Завсегдатай
Сообщения: 353
sas
 
Сообщение #10 от 16/01/2004 15:52 цитата  

Я с таким бился.
Выкобенивался по страшному.
Только ПОЛНАЯ пропайка ВСЕХ мелкосхем дала результат(после трех возвратов в течении полугода.
Learner 
Заглянувший
Сообщения: 6
 
Сообщение #11 от 16/01/2004 16:10 цитата  

Кто нибудь когда нибудь проверял лампы подсветки
на прозвонку?
sas 
Завсегдатай
Сообщения: 353
sas
 
Сообщение #12 от 19/01/2004 16:46 цитата  

эТО ПРИМЕРНО ТО-ЖЕ что и лампа дневного света,только без подогревателя.
Поджиг примнрно 1500В,горение наверняка меньше,питается переменкой.
В качестве белласта-малая емкость.Звонится также как ЛДЦ с оборванными
подогревами.
Learner 
Заглянувший
Сообщения: 6
 
Сообщение #13 от 20/01/2004 07:58 цитата  

В моём случае она не звонится вообще.Как доказать
тогда, что виноваты именно лампы .Ведь на выходе инвертора нет 700В.Сигнал "Invertor Enable" откинул.
700В всё равно не появилось.
sas 
Завсегдатай
Сообщения: 353
sas
 
Сообщение #14 от 27/01/2004 11:21 цитата  

Ну что могу сказать?
На инверторах однакоконтакты до сих пор были:
корпус
+12(5)В
яркость
включение
Если яркость брошена все равно кое-как светит,если вкл. нет не запустится,он часто активный 0. Без лампы дернется и заглохнет на 1-2 периоде.
Тут можно имитировать нагрузку примерно на 6-8 Вт при напруге 1500В,
посчитаешь сам.
Смотреть-скопом,не касаясь ничего(наводку) ибо при касании ВН сработка защиты.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Электроника от А до Я



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru