ESpec - мир электроники для профессионалов


PDP Samsung PS42C433A4W красные пиксели, пополам тёмный свет

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
MarkX45 
Новичок
Сообщения: 26
 
Сообщение #1 от 14/12/2016 07:47 цитата  

Панель s42ax-yb09, в общем проблема такая стал показывать нижняя половина светлый, а верхняя половина тёмный экран то есть без подсветки, причём ровно пополам. В верхней половине которая тёмная вместо таблички меню или еще какой бегают красные пиксели. Проверил транзисторы в Y и X блоках целые, напряжение вроде в норме, VS только чуть завышено на 10 вольт. Кто что подскажет?? Не судите строго пока новичок в этом деле.
B.B. 
Мастер
Сообщения: 11441
B.B.
 
Сообщение #2 от 14/12/2016 08:01 цитата  

Ну вот что, новичек в этом деле, читаешь правила этого раздела и дополняешь тему. Плюс фото дефекта.
Напряжения мы измеряем в вольтах. Нормаметр для других целей используй.
MarkX45 
Новичок
Сообщения: 26
 
Сообщение #3 от 14/12/2016 08:25 цитата  

Фото будет сегодня но чуть позже, и ещё вопрос не совсем понял как измерить Vsc
MarkX45 
Новичок
Сообщения: 26
 
Сообщение #4 от 16/12/2016 19:39 цитата  

Значит состав такой:
Майн - BN41-01360B
Лоджик - LJ41-08392A
Блок питания - BN44-00329A
X-sys - LJ-41-08591A
Y-sys LJ41-08592A
Матрица S42AX-YB09

ДОБАВЛЕНО 16/12/2016 22:40

Кстати при включении нет звука из динамиков
REKKA 
Фанат форума
Сообщения: 3378
REKKA
 
Сообщение #5 от 16/12/2016 19:49 цитата  

MarkX45, фото изо (дефекта) дай
MarkX45 
Новичок
Сообщения: 26
 
Сообщение #6 от 16/12/2016 20:02 цитата  

REKKA писал:
MarkX45, фото изо (дефекта) дай

Временно не могу, на X два транзистора спалил когда без шлейфа включил (забыл что нельзя так). Завтра куплю транзисторы поставлю включу сфоткаю.
REKKA 
Фанат форума
Сообщения: 3378
REKKA
 
Сообщение #7 от 16/12/2016 20:26 цитата  

MarkX45, не найдешь дефект из-за чего горят транзисторы то еще, спалишь их с ведро
MarkX45 
Новичок
Сообщения: 26
 
Сообщение #8 от 16/12/2016 20:35 цитата  

Я спалил от того что без шлейфа X блок включил, до этого все хорошо было включал и транзисторы не горели.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6339
Иван Зенин
 
Сообщение #9 от 16/12/2016 20:55 цитата  

MarkX45, ты не понял. Не будет уже X у тебя работать, даже если поменяешь все транзисторы.
MarkX45 
Новичок
Сообщения: 26
 
Сообщение #10 от 17/12/2016 07:10 цитата  

Почему??
MarkX45 
Новичок
Сообщения: 26
 
Сообщение #11 от 20/12/2016 19:40 цитата  

Народ, вобщем проблема решилась следующим образом: как я писал ранее при отключении шлейфов сгорели два транзистора на Х а именно rjh30e2, в магазине именно их не было, были rjh30h1,поставил их, включил и заработало!!!! Три часа просмотра полёт нормальный.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6339
Иван Зенин
 
Сообщение #12 от 20/12/2016 20:32 цитата  

И красных пикселей нет?
MarkX45 
Новичок
Сообщения: 26
 
Сообщение #13 от 21/12/2016 07:12 цитата  

Иван Зенин писал:
И красных пикселей нет?

Их нет, но заметил странность когда включаешь режим изображения "кино" они появляются но не такие яркие как были и они в виде двойного изображения
MarkX45 
Новичок
Сообщения: 26
 
Сообщение #14 от 22/12/2016 19:33 цитата  

Ещё пожалуйста объясните как войти в автономный режим
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6339
Иван Зенин
 
Сообщение #15 от 22/12/2016 21:01 цитата  

Замкнуть на лоджике контакты 3-4.
MarkX45 
Новичок
Сообщения: 26
 
Сообщение #16 от 23/12/2016 09:06 цитата  

Иван Зенин писал:
Замкнуть на лоджике контакты 3-4.

Плазма должна включена или выключена? Или при включении? И контакты замыкать кратковременно?
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6339
Иван Зенин
 
Сообщение #17 от 23/12/2016 09:18 цитата  

Замкнуть и оставить на выключенной. Включаешь - идёт автоном, пока не разомкнёшь.
MarkX45 
Новичок
Сообщения: 26
 
Сообщение #18 от 23/12/2016 10:01 цитата  

Иван Зенин писал:
Замкнуть и оставить на выключенной. Включаешь - идёт автоном, пока не разомкнёшь.

Благодарю улыбка
MarkX45 
Новичок
Сообщения: 26
 
Сообщение #19 от 05/01/2017 08:02 цитата  

Частично красные пиксели удалось убрать подстроечными резисторами на Y-sys

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru