ESpec - мир электроники для профессионалов


Samsung PS60E557D1KXRU завышен VE горят транзисторы в MAIN Y

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
Flex0000 
Заглянувший
Сообщения: 9
 
Сообщение #1 от 25/04/2017 19:32 цитата  

Телевизор SAMSUNG
модель: PS60E557D1KXRU
Панель: S60FH-YB02
MAIN Y: LJ41-10162A
MAIN X: LJ41-10161A
БП: P60PW_CSM
На бирке матрицы:
Va 57V
VSC 198V
VS 211V
VE 98V

ТВ пришел с дефектом - нет ИЗО.
Замеры: во время включения появляются все питания с БП, все в норме ( 5.3В, 15В, VA 58В, VS 210В. ) через несколько секунд пропадает команда VS-ON и питание VS начинает медленно снижаться. Далее начал иследовать цепи питания "VE" ну и выяснилось что "VE" не появляется! На плате MAIN Y облазил вокруг трансформатора и шимки 3br0665jz (часть схемы где собственно формируется питание VE и некоторые другие питающие моменты) Заменил шимку, заменил три керамических кондера по 10мкФ. И Ура! VE появилось, но блин оно завышено - 136V. Эти самые 136В через шлейф бегут на плату MAIN X, там через не большой полевик Q4005 попадает на контрольную точку VE и на ней собственно в место 98В все 136.
Помогите, подскажите как понизить VE? если у кого есть сервис мануал, просьба выручить им!
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6363
Иван Зенин
 
Сообщение #2 от 25/04/2017 19:55 цитата  

В составе отсутствует панель. https://www.dropbox.com/s/w0di6fvjhhmhlnv/PS60E557D1K.rar?dl=0

ДОБАВЛЕНО 25/04/2017 20:15

Flex0000 писал:
в место 98В все 136

Относительно чего меришь? Если и вправду завышено - это обычный БП. Ищи в обратной связи.
Flex0000 
Заглянувший
Сообщения: 9
 
Сообщение #3 от 26/04/2017 12:00 цитата  

фото 1

IMG_20170426_113725.jpg
 Описание:
 Размер файла:  235.79 КБ
 Просмотрено:  81 раз(а)

IMG_20170426_113725.jpg


B.B. 
Мастер
Сообщения: 11453
B.B.
 
Сообщение #4 от 26/04/2017 12:07 цитата  

Flex0000, о чем речь?
Flex0000 
Заглянувший
Сообщения: 9
 
Сообщение #5 от 26/04/2017 12:24 цитата  

фото 2

ДОБАВЛЕНО 26/04/2017 13:31

Я понимаю что это обычный БП. на втором фото замеры и не как не вяжется в голове следующее:
с одной из вторичных обмоток ТС снимается 98В ( фактически там 136В) так же имеется 18В с другой обмотки фактически и подаются на стабилизатор 75D15 и по логике эти 18В они так и должны быть 18тью, Верно? НО ПОЧЕМУ VE 98В так задрано???
TL431 исправна, обратная связь исправна.


Так же TL431 управляется дополнительной еще чем то,. через резисторы и транзисторный ключик связана с микросхемой T541A и далее лоджик



я не понимаю как мне понизить питание VE и вообще нужно ли понижать?
я могу с помощью подбора резисторов или заменой элементов в ручную снизить мои 136В до 98! Но и тогда другие вторичные питания этого трасформатора упадут!

Кстати все электролиты вокруг проверил ECRом - все целый, все живые



Думаю а может так оно и должно быть и рискнул включил ТВ в рабочий режим, изоброжение появилось но спустя несколько минут у меня погорели транзисторы на плате MAIN Y.
Заменил, больше не включаю )))

ДОБАВЛЕНО 26/04/2017 13:50

Может я зря доскребся до этого БП? эти 136В через шлейф идут на плату MAIN X и через полевой тразистор попадают на контрольную точку VE. Полевик так же управляется сигналом XB_C с платы Лоджик.

IMG_20170426_120544.jpg
 Описание:
 Размер файла:  301.94 КБ
 Просмотрено:  151 раз(а)

IMG_20170426_120544.jpg


B.B. 
Мастер
Сообщения: 11453
B.B.
 
Сообщение #6 от 26/04/2017 16:48 цитата  

Иван Зенин писал:
Flex0000 писал:
в место 98В все 136

Относительно чего меришь?
Нет пока ответа.

ДОБАВЛЕНО 26/04/2017 16:50

Пардон. На фото ответ. подшучивать, дразнить Подумаем.....
Flex0000 
Заглянувший
Сообщения: 9
 
Сообщение #7 от 27/04/2017 00:12 цитата  

Спасибо ) схему бы... Интернет перерыл в доль и поперек, не смог найти )

ДОБАВЛЕНО 27/04/2017 01:13

что за управляющий сигнал "XB_C" для чего он нужен?
R2 
Мир дружба жвачка
Сообщения: 1289
R2
 
Сообщение #8 от 27/04/2017 02:55 цитата  

по даташиту смотри схемку можно срисовать по фотке улыбка
Flex0000 
Заглянувший
Сообщения: 9
 
Сообщение #9 от 02/05/2017 18:50 цитата  

Выяснилось следующее
проблема оказалась в блока MAIN_X. заменил полевой транзистор Q4005 пропоял все вокруг него ( тот самый ключик через которые бежит VE и попадает на контрольную точку) мои драгоценные 98 вольт появились! Ура товарищи.

Но блин ИЗО нет.

ДОБАВЛЕНО 02/05/2017 20:00

БП на секунду поднимает все питания и после медленное падение
Flex0000 
Заглянувший
Сообщения: 9
 
Сообщение #10 от 02/05/2017 19:23 цитата  

до этого я сжег транзисторы в Y_main RJP30H1 - заменил их на RJP30E2
FGPF4536 - заменил на FGPF4633
и два диода SF10A400H
Вроде бы аналоги и без проблем должны встать...

ДОБАВЛЕНО 02/05/2017 20:24

что делать куда рыть... ХЗ...

ДОБАВЛЕНО 02/05/2017 20:25

на одной из веток форума говорят что могил вылететь и драйвера... которые управляют этими транзисторами

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru