ESpec - мир электроники для профессионалов


LED PHILIPS 47PFL6097T нет подсветки

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2, 3  След.
Следующая тема · Предыдущая тема
АвторСообщение
sangre 
Бывалый
Сообщения: 49
 
Сообщение #1 от 25/11/2019 12:29 цитата  

Chassis/Version: QFU2.1E LA
Panel: LC470EUF (FE)(P1)
LED backlight: 6920L-0001C, 6922L-0029A
T-CON: 6870C-0402C
LED driver (backlight): integrated into PSU
PWM LED driver: DDA009
Power Supply (PSU): DPS-130QP A 2722 171 90584
PWM Power: NCP1608B (PFC), 2QS02G , S101(6pin), DDA010 (Standby)
MainBoard: 310431365664 310432868323 3104 313 65664 3104 328 68323
IC MainBoard: FUSION120, H5TQ2G83BFR, H26M21001ECR, TAS5731P1
Тuner: SUT-RE214AN
Предположительно после грозы. Аппарат работает, видно изображение посветив фонарем. Нет питания на коннекторах 1319 и 1316. Панель разбирал все светики целые. Q701A и Q701B прозванивал. Сигнарл от майна на включение подсветки идет. На шимке сделал замеры, VCC-12V, VREF-5V, BLON-3.2V. GD1 и GD2 идут на затворы транзисторов Q701A и Q701B на них 0В. Подскажите пожалуйста, что еще проверить? Думаю драйвер помер, если нет напряжения на GD1 и GD2 или это не факт? прошу сильно не пинать.

  DDA009DWR.rar  150.76 КБ  Скачано: 72 раз(а)
moroz.v 
Участник
Сообщения: 144
 
Сообщение #2 от 26/11/2019 07:40 цитата  

Напряжение нужно мерять на контрольных точках , между корпусом и к. т. должно быть - 50 -60 вольт. При обрыве светодиодов или отключении одного разъёма напряжения не будет. В момент включения на долю секунды появиться -240 вольт и отключится.




sangre 
Бывалый
Сообщения: 49
 
Сообщение #3 от 26/11/2019 11:26 цитата  

Мерил как раз на контрольных точках, в момент включения всплесков нет. На оптопаре напряжения такие же как на фото
FreddikMerfi 
Передовик
Сообщения: 1702
FreddikMerfi
 
Сообщение #4 от 26/11/2019 11:46 цитата  

sangre, профиль заполняем!
sangre 
Бывалый
Сообщения: 49
 
Сообщение #5 от 26/11/2019 12:14 цитата  

FreddikMerfi, заполнил
moroz.v 
Участник
Сообщения: 144
 
Сообщение #6 от 26/11/2019 13:12 цитата  

sangre, временно отключи защиту, 6 вывод ИС на корпус, проверь осциллографом в момент включения есть импульсы на 2 и 3 выводах DDA009. Проверь стабилитроны.




sangre 
Бывалый
Сообщения: 49
 
Сообщение #7 от 26/11/2019 14:55 цитата  

Осциллографа к сожалению нет. Извиняюсь за дезинформацию. В момент включения поднимается напряжение прям на секунду до 36В. Раньше не замечал, может моргал в этот момент. Так же на 2 и 3 выводах на секунду поднимается напряжение до 2.75В.
moroz.v 
Участник
Сообщения: 144
 
Сообщение #8 от 26/11/2019 16:54 цитата  

Ищи не исправные светодиоды, ты чем их проверял? По очереди отключи разъёмы, если половина светодиодов нормальная, (при отключенной защите) они засветятся на несколько секунд. Или проверяй напряжения с одним подключенным разъёмом, потом со вторым.
sangre 
Бывалый
Сообщения: 49
 
Сообщение #9 от 26/11/2019 17:02 цитата  

Проверял каждый светик отдельно. Попробовал отключить по очереди разъемы, не светиться совсем ни одна сторона. НА счет отключения защиты, 6й вывод микросхемы через резистор идет на землю, я просто кидаю соплю на этом резисторе. Все верно ведь?)
moroz.v 
Участник
Сообщения: 144
 
Сообщение #10 от 26/11/2019 17:11 цитата  

Да верно. Какое напряжение с одни и вторым разъёмом?
sangre 
Бывалый
Сообщения: 49
 
Сообщение #11 от 26/11/2019 17:18 цитата  

Одинаково на обоих поднимается до 36В
moroz.v 
Участник
Сообщения: 144
 
Сообщение #12 от 26/11/2019 17:22 цитата  

А с отключенными разъёмами сколько вольт?
sangre 
Бывалый
Сообщения: 49
 
Сообщение #13 от 26/11/2019 17:32 цитата  

39-40В на обоих разъемах.
moroz.v 
Участник
Сообщения: 144
 
Сообщение #14 от 26/11/2019 17:48 цитата  

Мало, без светодиодов должно быть 200 вольт. Какое напряжение на сетевом конденсаторе?




sangre 
Бывалый
Сообщения: 49
 
Сообщение #15 от 27/11/2019 09:38 цитата  

На сетевом 406В, остальные напряжения как на фото.
moroz.v 
Участник
Сообщения: 144
 
Сообщение #16 от 27/11/2019 11:40 цитата  

Проверь конденсаторы диоды.

  2019-11-26_233846.JPG  123.46 КБ  Скачано: 63 раз(а)
sangre 
Бывалый
Сообщения: 49
 
Сообщение #17 от 27/11/2019 12:10 цитата  

Проверял диоды, звонятся как положено. Обратил внимание на конденсаторы, на одном есть какое то выпуклое пятно, под микроскопом посмотрел, не пойму это дефект изготовителя или неисправность выявляется?! жаль фото не получается сделать четкое.
Заменю их.

HTMOIIEvNLo.jpg
 Описание:
 Размер файла:  254.88 КБ
 Просмотрено:  10 раз(а)

HTMOIIEvNLo.jpg


jUhljhFAdBM.jpg
 Описание:
 Размер файла:  222.77 КБ
 Просмотрено:  10 раз(а)

jUhljhFAdBM.jpg


moroz.v 
Участник
Сообщения: 144
 
Сообщение #18 от 27/11/2019 13:05 цитата  

Проверь C706 не в обрыве?




sangre 
Бывалый
Сообщения: 49
 
Сообщение #19 от 27/11/2019 14:07 цитата  

Визуально целый, на землю не коротит
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6576
Иван Зенин
 
Сообщение #20 от 27/11/2019 14:27 цитата  

Сигнал управления яркостью подсветки (Dimming) с майна присутствует?

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2, 3  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru