ESpec - мир электроники для профессионалов


Samsung 710N не держит 1280 на 1024

  Список форумов » TFT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
CRYSTAL 
Участник
Сообщения: 186
 
Сообщение #1 от 16/07/2009 19:57 цитата  

Во всех режимах работает нормально (кроме тех, которые пишут - неоптимальный режим), при установке 1280х1024 на экране картинка типа "дрова не установлены". Подключал на свой комп - то же самое. Проблема в монике. Может прошивка слетела? Как ее перешить? замешательство
Freddy 
Передовик
Сообщения: 2750
Freddy
 
Сообщение #2 от 16/07/2009 20:38 цитата  

CRYSTAL, обычно они не работают ни в каком режиме а на экране пишет установите оптимальный режим 1280х1024.
CRYSTAL 
Участник
Сообщения: 186
 
Сообщение #3 от 16/07/2009 20:48 цитата  

Freddy, 1024х768 60Гц, 75Гц - держит нормально. 1280х1024 60Гц тоже держал (по словам клиента). Может ему обьяснить : Все мы когда-то были молодые... подмигивание
Strike 
Фанат форума
Сообщения: 3812
Strike
 
Сообщение #4 от 16/07/2009 21:09 цитата  

CRYSTAL, Проц- NOVATEK?, если да то дело в нем.
Freddy, Бывает в некоторых режимах еще работает.
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #5 от 16/07/2009 22:03 цитата  

CRYSTAL, надо пользоваться поиском, можно задать в поиске то же неоптимальный режим. http://monitor.espec.ws/section33/topic90231.html
KAleks 
Бывалый
Сообщения: 60
 
Сообщение #6 от 17/07/2009 08:44 цитата  

А у меня скопилось уже ЧЕТЫРЕ монитора ViewSonic VA703M-3W, которые только на разрешении 1024 Х 768 пишут "Режим непотдерживается". Пока это единственная модель VS с такой проблемой. Толи тенденция, толи закономерность.
4taket 
Участник
Сообщения: 242
 
Сообщение #7 от 17/07/2009 09:42 цитата  

CRYSTAL писал:
Во всех режимах работает нормально (кроме тех, которые пишут - неоптимальный режим), при установке 1280х1024 на экране картинка типа "дрова не установлены". Подключал на свой комп - то же самое. Проблема в монике. Может прошивка слетела? Как ее перешить? замешательство


шьется джигой через VGA кабель, либо отпаивай флэху если конечно есть прорамматор и фул.

ДОБАВЛЕНО 17/07/2009 10:44

Strike писал:
CRYSTAL, Проц- NOVATEK?, если да то дело в нем.


Обычно когда дохнет проц не держит вобще ни одно разрешение, как правило с прогревом.
А сдесь скорее имеет место eeprom или DDC
KAleks 
Бывалый
Сообщения: 60
 
Сообщение #8 от 17/07/2009 10:57 цитата  

Как рассказывали мне ГУРУ,в современных мониторах информация пишется из процессора в EEPRОM. Впаивал чистую епромку. Проблема в VS осталась. На форуме были высказывания, что вся вина в юзере, который ставит частоту разрешения по-больше. И если SAMSUNG вообще отказывается от работы, то VS (моё предположение) только на одном разрешении.
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #9 от 17/07/2009 19:36 цитата  

замешательство
CRYSTAL 
Участник
Сообщения: 186
 
Сообщение #10 от 18/07/2009 08:10 цитата  

Процессор стоит Weltrend WT61P4. А память EEPROM это IC201 ? на нем надпись A81SC... она c I2C шиной? ее перешить?
ШЕФ3 
Бывалый
Сообщения: 45
ШЕФ3
 
Сообщение #11 от 19/07/2009 23:39 цитата  

CRYSTAL, EEPROM тебе не поможет. Тока jig или поднимать Flash.
energy88 
Заглянувший
Сообщения: 2
 
Сообщение #12 от 23/07/2009 02:53 цитата  

Здравствуйте! Все таже проблема, что у вас Монитор Samsung 713n пишет тоже самое.
Я решил не экспериментировать и занес на сервис там мне поставили новый проц.(Проц- NOVATEK) И появилась другая проблема началось какая-то проблема с цветами. Например, как при цветности 8-бит и постоянные мерцания. Мне сказали, что у меня полетела матрица, но я поставил старый проц. и цвета снова стали нормальные. Что это может быть???? В чем ошиблись на сервисе?????
Олег Ал 
Модератор
<B>Модератор</B>
Сообщения: 990
 
Сообщение #13 от 23/07/2009 06:39 цитата  

Скорее всего не ту мамку поставили
Да и гадать не стоит,дойти до сервиса,и объяснить ситуацию
energy88 
Заглянувший
Сообщения: 2
 
Сообщение #14 от 23/07/2009 14:54 цитата  

спасибо
Djons 
Новичок
Сообщения: 10
 
Сообщение #15 от 24/07/2009 11:35 цитата  

710N с этой поломкой ремонтируется просто.

между выводами 7, 8, (помойму 7, 8, точно уже не помню. они будут: предпоследний и последний в этом ряду. Первая нога в этом ряду по центру) IC201 ставится резистор 50 0м.

После такой доработки все работает как пологается улыбка

ДОБАВЛЕНО 24-07-2009 11:56

глянул на фотку, выводы 5 и 6
Мерген 
Заглянувший
Сообщения: 1
 
Сообщение #16 от 13/08/2009 04:58 цитата  

740N отключаетсья через 5сек после запуска скрей всего сдохла плата проца где можно заказать!!!
Dark Angel 
Передовик
Сообщения: 1673
 
Сообщение #17 от 13/08/2009 06:29 цитата  

Мерген, как стал отключаться? Гаснет подсветка? Индикатор питания гаснет?

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела TFT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru