ESpec - мир электроники для профессионалов


Toshiba Satellite T1910CS-работает 20сек,а потом вырубается

  Список форумов » Ноутбуки и КПК
На страницу 1, 2, 3  След.
Следующая тема · Предыдущая тема
АвторСообщение
СанСанЫCH 
Завсегдатай
Сообщения: 378
СанСанЫCH
 
Сообщение #1 от 06/01/2007 21:17 цитата  

ноутбук работает только с батареей и то 20 сек,подключил сеть заряжается примерно 15 мин (но почему-то мигает индикатор батереи,хотя должен гореть постоянно во время зарядки),затем погас индикатор батареи,отключил сеть,включил монитор-проработал примерно 20сек,а потом опять погас.Подключил опять сеть нажал "power"-только мигнул индикатор "power" и погас.Сначала думал,что батарея накрылась(должно быть 12в-2400мА,померил тестером 12в-1400мА),нагрузил лампочкой на 12в-20Вт на 1мин напруга не изменилась.
RandomJ 
Бывалый
Сообщения: 50
 
Сообщение #2 от 06/01/2007 21:33 цитата  

Если есть возможность подключи исправную АКБ, бывает выходит из строя схема контроля состояния АКБ,
либо смотри ключевые транзисторы в схеме преобразователя питания бука...
СанСанЫCH 
Завсегдатай
Сообщения: 378
СанСанЫCH
 
Сообщение #3 от 06/01/2007 21:43 цитата  

RandomJ писал:
Если есть возможность подключи исправную АКБ

батареи нет...а где это транзисторы находятся? голливудская улыбка
RandomJ 
Бывалый
Сообщения: 50
 
Сообщение #4 от 06/01/2007 21:54 цитата  

на мат.плате недалеко от разъема АКБ 6-8 мосфетов(полевые транзисторы), но чаще всё-таки из-за АКБ
СанСанЫCH 
Завсегдатай
Сообщения: 378
СанСанЫCH
 
Сообщение #5 от 06/01/2007 22:01 цитата  

Ура!бук запустился,только почему-то от сети через раз запускается ,и то на 3сек,а потом "глохнет",приходится запускать "с батареи" и примерно через 10сек подсоединять сеть,тогда вроде работает..

Добавлено 06/01/2007 23:46

Тему можно закрыть.Дело оказалось в "тухлой" батареи и плохом контакте
СанСанЫCH 
Завсегдатай
Сообщения: 378
СанСанЫCH
 
Сообщение #6 от 07/01/2007 12:41 цитата  

Оказалось дело в БП
СанСанЫCH 
Завсегдатай
Сообщения: 378
СанСанЫCH
 
Сообщение #7 от 08/01/2007 22:11 цитата  

Я не знаю,что даже теперь делать.От БП основная плата работает,но когда подключаю плату,которая находится сверху(с индикаторами и процессором),тутже вырубается ,ноут и почему-то греется главный процессор
СанСанЫCH 
Завсегдатай
Сообщения: 378
СанСанЫCH
 
Сообщение #8 от 09/01/2007 12:53 цитата  

Неужели никто не знает в чём может быть дело?
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3580
Mikkey
 
Сообщение #9 от 09/01/2007 18:58 цитата  

А он не думает что крышка закрыта?
СанСанЫCH 
Завсегдатай
Сообщения: 378
СанСанЫCH
 
Сообщение #10 от 09/01/2007 21:31 цитата  

Какая крышка?Дисплей штоли?
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3580
Mikkey
 
Сообщение #11 от 09/01/2007 22:12 цитата  

Да.
СанСанЫCH 
Завсегдатай
Сообщения: 378
СанСанЫCH
 
Сообщение #12 от 09/01/2007 22:22 цитата  

При отсоединённом выключателе также себя ведёт недовольство, огорчение
СанСанЫCH 
Завсегдатай
Сообщения: 378
СанСанЫCH
 
Сообщение #13 от 10/01/2007 19:52 цитата  

Можете ещё чего-нить посоветовать по ремонту?Бук не хочет даже от батареи работать(1раз мигает "power",и гаснет,затем начинает мигать индикатор "DC IN"-2 короткие,1-дллинная,1-короткая вспышки,и затем "цикл вспышек " повторяется)
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3580
Mikkey
 
Сообщение #14 от 11/01/2007 09:57 цитата  

Может это поможет

  PowerBlinks_T8200.pdf  28.91 КБ  Скачано: 2763 раз(а)
СанСанЫCH 
Завсегдатай
Сообщения: 378
СанСанЫCH
 
Сообщение #15 от 11/01/2007 21:38 цитата  

Mikkey ,спасибо за файл.Теперь похоже,что дело в батареи.Когда АС подключено-"пишет",что батарея заряжена,а когда без АС-"пишет",что батарею нужно зарядить.

Добавлено 11/01/2007 23:06

Когда просто подсоединяю АС мигает оранжевым индикатор батареи.Точно ли дело в батареи?
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3580
Mikkey
 
Сообщение #16 от 12/01/2007 10:25 цитата  

Возможно, подожди пока ZoNDoR на том форуме ответит (если заглянет улыбка ), он спец по тошкам.
СанСанЫCH 
Завсегдатай
Сообщения: 378
СанСанЫCH
 
Сообщение #17 от 12/01/2007 19:55 цитата  

Оказывается батарею бук не видел,потому-что контакты были грязные.Почистил.Зарядил батарею.Вроде должно работать,но опять индикатор "DC IN" "вымаргивает" ошибку 1010(в двоичной системе),т.е.А(в шестнадцатиричной системе)цитирую из "решения проблем и неисправностей ноутбуков".A. Любые другие проблемы. Проверьте 5
5. Выходное напряжение батареи не нормально.(измерил-12,3в,1.4А) Проверьте 3
3. Выходное напряжение адаптера переменного тока не нормально. (измерил 18в-2.4А)Проверьте 1
1. Батарею полностью заряжают.(заряжал 1час) Помогите,плз,может напряжения не те???
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3580
Mikkey
 
Сообщение #18 от 12/01/2007 20:02 цитата  

Восемь бит вроде должно быть...
СанСанЫCH 
Завсегдатай
Сообщения: 378
СанСанЫCH
 
Сообщение #19 от 12/01/2007 20:16 цитата  

А там по питанию 4бита.Инструкция ведь выложена 4 поста назад
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3580
Mikkey
 
Сообщение #20 от 12/01/2007 20:22 цитата  

Плохо читаете, хоть это и мануал к модели другой серии...
Код:

Цитата:
Procedure 4 Quick Charge Check
The power supply may not charge the battery pack. Perform the following procedures:
1. Reinstall the battery pack.
2. Attach the AC adaptor and turn on the power. (If you cannot turn on the power, go to
Procedure 5.)
3. Run the Diagnostic test, go to System test and execute subtest 06 (quick charge)
described in Chapter 3.

4. When quick charge is complete, the diagnostics test displays the result code. Check
the result code against the table below and perform any necessary check.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2, 3  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Ноутбуки и КПК



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru