ESpec - мир электроники для профессионалов


Как обновить ПО SAMSUNG LE26S81B, в котором нет USB ?

  Список форумов » Некомпетентные вопросы

Следующая тема · Предыдущая тема
АвторСообщение
Борис19 
Завсегдатай
Сообщения: 496
 
Сообщение #1 от 21/05/2022 11:35 цитата  

Как обновить Программное обеспечение SAMSUNG LE26S81B, в котором нет USB ?
n max 
Модератор
<B>Модератор</B>
Сообщения: 16083
 
Сообщение #2 от 21/05/2022 13:07 цитата  

Программатором точно должно обновить.В платах где проц от медиатек есть обычно пятаки RX и TX тогда можно через них.В таких девайсах обновление п.о. юзером не предусмотрено
gnom69 
Передовик
Сообщения: 1816
gnom69
 
Сообщение #3 от 21/05/2022 14:36 цитата  

Здесь обновлять нечего.
birluk 
Передовик
Сообщения: 2027
birluk
 
Сообщение #4 от 21/05/2022 15:18 цитата  

Борис19 писал:
Как обновить Программное обеспечение SAMSUNG LE26S81B, в котором нет USB ?
а что ты там обновлять собрался?
n max 
Модератор
<B>Модератор</B>
Сообщения: 16083
 
Сообщение #5 от 21/05/2022 17:01 цитата  

Бывает приносят древние девайсы и просят андроид установить туда подмигивание мож из этой темы
birluk 
Передовик
Сообщения: 2027
birluk
 
Сообщение #6 от 21/05/2022 17:13 цитата  

n max писал:
Бывает приносят древние девайсы и просят андроид установить туда подмигивание мож из этой темы
трындец. смех не,андроид не пойдёт,а вот винда в самый раз! смех
Борис19 
Завсегдатай
Сообщения: 496
 
Сообщение #7 от 21/05/2022 17:48 цитата  

Всё, спасибо. Без пульта не все функции включались, нашел пульт, всё в наличии!
sllavvka 
Заглянувший
Сообщения: 3
 
Сообщение #8 от 08/04/2023 19:30 цитата  

Телевизор SAMSUNG LE26S81B без димминга, поменял материнку (bn41-00878a) от самсунга с диммингом (bn41-00878a), перепаял недостающие детали, всё работает но при включении на несколько секунд появляется белый экран (просто включается подсветка без изображения), все микросхемы памяти перепаял со старой, ничего не помогает, подскажите куда копать?
qazedcwsx 
Фанат форума
Сообщения: 3244
 
Сообщение #9 от 08/04/2023 23:04 цитата  

А что Вы там перепаивали за детали? Обычно 5-ти пиновый шлейф либо напрямую, либо через плату димминга. И ничего больше. А может дело в матрице? Здесь ведь "знаменитая " матрица V260B1-L04(.. -L03; ... -L11) со своим крайним шлейфом, "теряющим" Часть контактов на стекло. А после нагрева (работы) если выключить и сразу включить то же самое?

ДОБАВЛЕНО 09/04/2023 00:08

И проверьте 5 на тэкон и 24 на инвертор одновременно приходят при включении. Всегда приходится на этом майн по 15-20 люмяшек менять.
sllavvka 
Заглянувший
Сообщения: 3
 
Сообщение #10 от 09/04/2023 00:05 цитата  

5ти пиновый разъём со старой платы, на новой его не было и всю его обвязку, с обратной стороны 5 флешек поменял, матрица была V260B1-L04(отслоение шлейфа но и с ней включался так же) сейчас поставил V260B1-L01 и t-con V260B1-c01. Всё работает хорошо, но при включении пару секунд белый экран, так не должно быть. Должен быть логотип самсунг или просто тёмный экран. Может быть дело в прошивке? Вот и спрашиваю совет, куда дальше копать.

ДОБАВЛЕНО 09/04/2023 00:12

[quote="qazedcwsx"]А что Вы там перепаивали за детали? Обычно 5-ти пиновый шлейф либо напрямую, либо через плату димминга. И ничего больше. А может дело в матрице? Здесь ведь "знаменитая " матрица V260B1-L04(.. -L03; ... -L11) со своим крайним шлейфом, "теряющим" Часть контактов на стекло. А после нагрева (работы) если выключить и сразу включить то же самое?

ДОБАВЛЕНО 09/04/2023 00:08


Тоже самое, проблема эта появилась после замены материнки.







qazedcwsx 
Фанат форума
Сообщения: 3244
 
Сообщение #11 от 09/04/2023 09:36 цитата  

Так смотри что "запаздывает" поступать на тэкон: питание или сигналы.
iv-9 
Фанат форума
Сообщения: 6247
iv-9
 
Сообщение #12 от 09/04/2023 15:26 цитата  

Имхо, просто инвертор неправильно управляется. В момент, когда экран белый, подсветка должна быть еще отключена. А здесь подсветка включена с момента включения ТВ, без задержки. Смотри команды на инвертор, может кто-то химию какую сделал с командами, например, на разъемах БП. В крайнем случае можно самому элементарно сделать задержку команды включения инвертора на несколько секунд. )
P.S. Кстати, если на предыдущем майне димминг инвертора с процессора майна не работал, то вполне мог быть сделан принудительно, просто использовав команду, например, с команды включения основного БП и т.п. Чтобы подсветка просто работала.
sllavvka 
Заглянувший
Сообщения: 3
 
Сообщение #13 от 15/05/2023 14:03 цитата  

[quote="sllavvka"]5ти пиновый разъём со старой платы, на новой его не было и всю его обвязку, с обратной стороны 5 флешек поменял, матрица была V260B1-L04(отслоение шлейфа но и с ней включался так же) сейчас поставил V260B1-L01 и t-con V260B1-c01. Всё работает хорошо, но при включении пару секунд белый экран, так не должно быть. Должен быть логотип самсунг или просто тёмный экран. Может быть дело в прошивке? Вот и спрашиваю совет, куда дальше копать.

ДОБАВЛЕНО 09/04/2023 00:12

qazedcwsx писал:
А что Вы там перепаивали за детали? Обычно 5-ти пиновый шлейф либо напрямую, либо через плату димминга. И ничего больше. А может дело в матрице? Здесь ведь "знаменитая " матрица V260B1-L04(.. -L03; ... -L11) со своим крайним шлейфом, "теряющим" Часть контактов на стекло. А после нагрева (работы) если выключить и сразу включить то же самое?

ДОБАВЛЕНО 09/04/2023 00:08


Тоже самое, проблема эта появилась после замены материнки.
[img][/img]
Цитата:

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Некомпетентные вопросы

1


Rambler's Top100 Рейтинг@Mail.ru liveinternet.ru RadioTOP