ESpec - мир электроники для профессионалов


Ремонт Измерителя Емкости My6013a, НЕ ИЗМЕРЯЕТ ЕМКОСТИ

  Список форумов » Измерительные приборы

Следующая тема · Предыдущая тема
АвторСообщение
Rus79 
Новичок
Сообщения: 19
 
Сообщение #1 от 07/09/2007 01:20 цитата  

Здравствуйте друзья!!! помогите пожалуйста лежат 2 прибора ИЗМЕРИТЕЛЯ ЕМКОСТИ MY6013A у первого на дисплее при включении все нули, при измерении емкости показывает нули,во втором приборе после прикосновения заряженной емкостью заменили 2 транзистора,но не устанавливается в нули при включении.Помогите пожалуйста где капнуть уже намаелся не могу сообразить все проверили все вроде-бы целое.
Пожалуйста буду очень признателен!!!!!!!
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #2 от 07/09/2007 11:14 цитата  

Rus79 писал:
при измерении емкости показывает нули

Смотри защиту по входу.
Если есть возможность поставь панельки под DIP корпуса, так проще будет менять-проверять микросхемы
Rus79 
Новичок
Сообщения: 19
 
Сообщение #3 от 10/09/2007 01:24 цитата  

Можно спросить ,а на каких компонентах собрана защита ,схема есть .
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #4 от 10/09/2007 01:29 цитата  

Rus79, За это время которое отсутствовал, мог почти всё прозвонить.
У меня например это стабилитроны по входу и предохранитель.
Поставь на все DIP микросхемы панельки, что б легче в будущем их менять.
Rus79 
Новичок
Сообщения: 19
 
Сообщение #5 от 10/09/2007 01:36 цитата  

За отсуцтвие извиняюсь копал картофан,у меня стабилитронов по входу нет ,только один предохранитель.
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #6 от 10/09/2007 01:46 цитата  

Прозванивай всё.
Прибор не так уж и сложный и элементная база доступная.
Возможно также не работает генератор.
БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 5998
 
Сообщение #7 от 10/09/2007 07:17 цитата  

На radioradar.net лежит схема.
Rus79 
Новичок
Сообщения: 19
 
Сообщение #8 от 12/09/2007 04:20 цитата  

Спасибо за схему!!!,но схема есть ,генератор работает на дисплее все нули, где конкретно нужно смотреть проверили все транзисторы исправны,tl062 ,icl7106,4066,4017,4069на заведомо исправные заменили,кроме 4518(не нашли таких) результат все также.
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #9 от 12/09/2007 04:31 цитата  

Rus79 писал:
на дисплее все нули, где конкретно нужно смотреть

Подай на вход АЦП 1вольт на дисплее должно высветится 1000.
Значит АЦП работает.
Транзисторы всёже надо проверить предварительно выпаять особенно входные!
Полевики однозначно менять.

ДОБАВЛЕНО 12/09/2007 05:31

m.ix писал:
Поставь на все DIP микросхемы панельки, что б легче в будущем их менять
Rus79 
Новичок
Сообщения: 19
 
Сообщение #10 от 13/09/2007 02:49 цитата  

Спасибо попробую о результатах доложу.

ДОБАВЛЕНО 13/09/2007 04:01

Подскажите пожалуйста какой аналог можно поставить вместо полевого J305 у нас в городе таких нет.Спасибо.
Rus79 
Новичок
Сообщения: 19
 
Сообщение #11 от 14/09/2007 03:14 цитата  

при подаче на вход ацп 1вольта на дисплее 1.а не 1000,но после всех проверок заметная аномалия прибор ведет себя так,при включении на дисплее "-000" после буквально 2 минут на дисплее "1.", что может быть не работает ацп?
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #12 от 14/09/2007 03:32 цитата  

Rus79 писал:
при подаче на вход ацп 1вольта на дисплее 1.а не 1000

Должна быть тысяча, если ты конечно не освободил вход АЦП от выхода перед ним стоящий операционник.
Rus79 писал:
но после всех проверок

Что уже смог заменить все микросхемки которуе уже на панельках установлены?.
Rus79 писал:
после буквально 2 минут на дисплее "1."

Это значит что перегрузка по входу на АЦП
Rus79 
Новичок
Сообщения: 19
 
Сообщение #13 от 17/09/2007 01:59 цитата  

заменил все микросхемы кроме 4070,4518 транзисторов j305 пока нет.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Измерительные приборы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru