ESpec - мир электроники для профессионалов


Усилитель Вега 50у-122 - заскоки у защиты

  Список форумов » Музыкальные центры и усилители
На страницу Пред.  1, 2, 3  След.
Следующая тема · Предыдущая тема
АвторСообщение
vlade 
Ярый
Сообщения: 589
vlade
 
Сообщение #31 от 28/12/2004 11:55 цитата  

Bazzz, подробнее уже не могу. 3 года назад выкинул все запчасти, скопившиеся аппараты(их много накопилось с этим дефектом) и ушёл в другой "бузинес". Сейчас вернулся. А в то время наслушался "комплиментов" и всеми силами пытался победить дефект. Проявлялся он так: срабатывала защита, в одном из каналов на выходе (+) или (-) питания.Тщательно проверяется всё и всеми доступными и недоступными способами и методами. Оказывается на КР544УД1а/6 напряжение около +/-9v, хотя д.б. около 0. И здесь начиналась вся пакость т.к. никакими силами убрать 9v было невозможно. По этому поводу собирали консилиумы, пытались справится в одиночку. Удавалось восстановить ... на несколько минут или часов. И всё возвращалось на место. На заводе мне сказали меняй плату УМ. Но в Хабаровске их не делали и с завода не слали. Поэтому за время работы представителем усилителей скопилось больше 10-ти штук. И все желающие пытались их ремонтировать. Я это поощрял и если просили помогал. Вот такая белетристика.
Bazzz 
Бывалый
Сообщения: 31
Bazzz
 
Сообщение #32 от 31/12/2004 08:14 цитата  

vlade, в том-то и дело, что мне попадались аппараты с таким дефектом, бился долго и в-основном побеждал. Как?
Сам не пойму.Серьезно, кроме оборванных дорожек и замены блочка УН ничего не припоминаю. Возможно, дефект сам "уходил" , как у тебя. Тогда риторический вопрос, что ж это было?
В принципе, мне на Веге попадалась такая хрень - меряю между дорожками ( все элементы отпаяны ) 30 Ом по стрелочному прибору. Соскреб на плате какую-то желтую жировидную массу, вычистил это место, все - гут.Правда это был усилитель с центра Вега119.
vlade 
Ярый
Сообщения: 589
vlade
 
Сообщение #33 от 01/01/2005 17:20 цитата  

Bazzz, аппаратов с описанным, внешне, дефектом было гораздо больше. 95-98% лечилось, а эти 10 штук-никак. Усилители других типов "Вег" поблем не создавали. Да и эти были из послеперестроечных, когда на заводе с качеством стало совсем нехорошо.
poliok 
Бывалый
Сообщения: 57
 
Сообщение #34 от 08/01/2005 00:57 цитата  

Теперь никаких нет -стеновые панели там делают. При трудновыявляемых дефектах нужно сначала поменять кондеры собственного производства-такие темно-красным облитые. Они, датчики Холла, температурные датчики-все своего внутризаводского производства-брака море.
lwowitch 
Дважды бывалый
Сообщения: 241
lwowitch
 
Сообщение #35 от 09/01/2005 22:02 цитата  

Скорее всего "текут" кондёры 68Н, в виде красных флажков, их в "Веге-У122" много. Так-же надо заменить ВСЕ КТ315
ЗЕЛЁНОГО ЦВЕТА. И будет работать дальше.
vlade 
Ярый
Сообщения: 589
vlade
 
Сообщение #36 от 10/01/2005 12:59 цитата  

lwowitch,поздно уже.
vlade писал:
3 года назад выкинул все запчасти, скопившиеся аппараты(их много накопилось с этим дефектом) и ушёл в другой "бузинес".
raven2 
Гость
 
Сообщение #37 от 10/01/2005 21:14 цитата  

здорово!!! любители отечественной аппаратуры...хочу перебрать вегу свою-совсем не работает почти: один канал работает только при зажатой кнопке моно( раньше работал нормально)...другой минут пять играет и всё почитал почитал форум и незнаю с чего начать( вроде все грешат на кондеры)...и скажите что нужно иметь из инструментов кроме башки и паяльника!!!!
и еще ... снял крышку с усилка и обнаружил что на нем даже вроде не предусмотренно индикаторов перегрузки( вега 1993 года может модель такая...).
..странно...
но в принципе не исключено что кто то в него до меня лазил со сварочным аппаратом,
да и сам я не спец в этом деле но очень хочу попробовать(интересно оказывается) раньше таким не занимался....
так что помогите убогому кто чем может .....
Grzesek 
Бывалый
Сообщения: 30
 
Сообщение #38 от 16/01/2005 13:17 цитата  

У меня с усилителем проблема такая: Ежели включить усилитель, предварительно не сняв звука, то в какой-то раз придется
менять выходные транзисторы. После замены опять работает.
Судя по количеству жалоб и замечаний, что-то я сомневаюсь в удачливости его приобретения. Может кто хочет купить его
у меня?
densmission 
Заглянувший
Сообщения: 2
 
Сообщение #39 от 23/01/2005 14:30 цитата  

А у меня вот так все обстоит.
Комп подсоединен к гнезду 2, мАфон к гнезду 1, DVD к гнезду ПКД. Все было отлично
но, решил я поменять местами комп и мАфон. Выясняется, что при работе усилителя с гнезда 2(мАфон) работает только один канал, хотя если зацепить туда комп, то все в порядке. Да и еще при переключении с входа 2 на любой другой вход или с любого входа на вход 2 в динамиках сильный щелчок и отключается усь. Есть подозрения на коммутатор КР590КН3. На одном из выводов микросхемы при работе со входом 2 наблюдается 14 В, а при работе с другими входами на выводе 7 В. Прав ли я?
vlade 
Ярый
Сообщения: 589
vlade
 
Сообщение #40 от 24/01/2005 13:59 цитата  

densmission, а как же комп? проверь ещё раз выход с мафона. Хотя коммутатор капризный.
Вадимыч 
Гость
 
Сообщение #41 от 03/02/2005 16:10 цитата  

Всем добрый день. Вопросик - уже не первый раз "летит" коммутатор входов КР590КН3. Кто знает, в чём тут дело? Задолбал.


Ответ есть тут : http://monitor.espec.ws/section4/topic26310.html

Перейти: 
Следующая тема · Предыдущая тема
На страницу Пред.  1, 2, 3  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru