ESpec - мир электроники для профессионалов


а\м SONY CDX-F7500 после переполюсовки

  Список форумов » Автомобильные аудиосистемы

Следующая тема · Предыдущая тема
АвторСообщение
МИГУЛЯ 
Завсегдатай
Сообщения: 749
МИГУЛЯ
 
Сообщение #1 от 15/12/2010 09:39 цитата  

на плате в неск.местах пропала земля .
бросил проводками.
был сгоревш.Q620 2SK2615-заменил.
дисплей попрежн.не загорается. заметил на IC201 TDA8588AJ\N3 выводе 34 нет 10 в.подал принудит.дисплей засветился.как на этом пин появл напряжение .подскажите.
или это унч кончился?
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #2 от 15/12/2010 10:03 цитата  

Можно с уверенностью сказать, что пришел конец TDA8588A
МИГУЛЯ 
Завсегдатай
Сообщения: 749
МИГУЛЯ
 
Сообщение #3 от 20/01/2011 09:55 цитата  

в продолжении ремонта стояла TDA8588AJ\N3
привезли TDA8588AJ\
VDTC0
N7E5K6
установил аккуратно.при вкл на 37 пин стоит 3.3в остальных питаний со стабилизаторов нет .а должно быть похоже 5вольт.походу микр.не подходит под замену...???
МИГУЛЯ 
Завсегдатай
Сообщения: 749
МИГУЛЯ
 
Сообщение #4 от 04/02/2011 10:54 цитата  

поставил другую то же самое .похоже надо искать именно N3
jurij+ 
Фанат форума
Сообщения: 10537
jurij+
 
Сообщение #5 от 04/02/2011 13:48 цитата  

TDA8588AJ\N3
TDA8588AJ\
В данном случае эти N3 никакой значимости неимеют.
Очевидно что есть ещё причины непозволяющие аппарату запустится(при условии что УНЧ исправен)
У меня было несколько подобных аппаратов со схожими проблемами,где я упёрся в замену проца.
Серж66 
Фанат форума
Сообщения: 5729
Серж66
 
Сообщение #6 от 04/02/2011 17:10 цитата  

без кондёра тоже не включится, по питанию который стоит.
scuns2 
Завсегдатай
Сообщения: 887
 
Сообщение #7 от 04/02/2011 20:46 цитата  

конденсатор по питанию согласен полностью и внимательно ознакомся с самой схемой микросхемы она зявязана на проц .
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #8 от 04/02/2011 21:49 цитата  

scuns2, Тебе, Серега говорит, без лита по питанию аппарат не запустится!
МИГУЛЯ Диоды на разъеме идущему к панели проверь, бывает текут после таких увечий.
МИГУЛЯ 
Завсегдатай
Сообщения: 749
МИГУЛЯ
 
Сообщение #9 от 05/02/2011 03:22 цитата  

поставил на место родную микросхему на 37 пин появилось 5 v
проверил генерацию на проце -на обоих кварцах сигнал есть..????
на sda и scl выводах 5v и 1.3v сигналов на них не наблюдаю.
если на 34пин подать прин/ 10v то панелька загорается и дисплей работает.???
я всетаки думаю что новые микросхемы не подходят .но уже больно дорого стоят.ремонт становится не рентабельным...

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Автомобильные аудиосистемы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru