ESpec - мир электроники для профессионалов


Стиралка AEG OKO_LAVAMAT 70530 UPDATE работает 2-3 с и стоп

  Список форумов » Стиральные и посудомоечные машины

Следующая тема · Предыдущая тема
АвторСообщение
awolf 
Заглянувший
Сообщения: 8
 
Сообщение #1 от 07/10/2007 02:37 цитата  

Приветсвую всех!
При включении машинки на любой программе машинка работает 2-3 секунды ,а затем становится в режим паузы, при попытке нажать клавишу старт ничего не происходит. На плате управления GE PROCOND ELECTRONICA 356084806 видны почернения около элементов Т1,R98 ,R61 ,C37,D4, а также почернела ножка микросхемы IC5:5.
В чем может быть проблема?[/img]

Сама плата


Gibson 
Участник
Сообщения: 193
Gibson
 
Сообщение #2 от 07/10/2007 08:54 цитата  

Смотри прессостаты.
Мелиор 
Старший модератор
<B>Старший модератор</B>
Сообщения: 30009
Мелиор
 
Сообщение #3 от 07/10/2007 10:18 цитата  

awolf, у тебя на снимке видно почернение внутри реле. Выпаяй его, сними крышечку и почисти контакты
regiss 
Злой
Сообщения: 5504
regiss
 
Сообщение #4 от 07/10/2007 11:12 цитата  

В твоей с\м модуль EWM2000, смотрел ли последнюю ошибку перед тем, как снимать плату?
awolf 
Заглянувший
Сообщения: 8
 
Сообщение #5 от 07/10/2007 17:35 цитата  

regis2 писал:
В твоей с\м модуль EWM2000, смотрел ли последнюю ошибку перед тем, как снимать плату?

Если ты имеешь в виду код ошибки на дисплее стиралки то его не было просто вставала на паузу
awolf 
Заглянувший
Сообщения: 8
 
Сообщение #6 от 07/10/2007 21:05 цитата  

Gibson писал:
Смотри прессостаты.

В моей машинке их оказалось 2-е штуки.
На первом 26,21,22 контакты звонятся между собой, а 11 и 14 замыкаются только при появлении давления в датчике.
Второй датчик, осмотрел лишь визуально, разобрал никаких аномалий не заметил

1-й прессостат


2-й прессостат


Мелиор 
Старший модератор
<B>Старший модератор</B>
Сообщения: 30009
Мелиор
 
Сообщение #7 от 07/10/2007 21:41 цитата  

awolf, ответь пожалуйста на мой первый пост. А то ты скоро свою фотографию выложешь на фоне разобранной по частям машинки, а у тебя всего лишь в реле контакты залипли
awolf 
Заглянувший
Сообщения: 8
 
Сообщение #8 от 08/10/2007 18:15 цитата  

Мелиор писал:
awolf, ответь пожалуйста на мой первый пост. А то ты скоро свою фотографию выложешь на фоне разобранной по частям машинки, а у тебя всего лишь в реле контакты залипли

Выпоял реле зачистил контакты.
Машинка начала работать, правда при отжиме слышен шум, похожий на то что барабан обо что-то трется, которого раньше небыло.
Машинку пока тестирую.
А всетаки интересно с чем связано почернения вокруг резисторов диода и трансформатора?
некрас 
Сделанный в СССР
Сообщения: 1135
 
Сообщение #9 от 08/10/2007 20:43 цитата  

Это просто пыль от щёток движка и от приводного ремня.
awolf 
Заглянувший
Сообщения: 8
 
Сообщение #10 от 08/10/2007 22:54 цитата  

некрас писал:
Это просто пыль от щёток движка и от приводного ремня.

А почему тогда пыль ложится так избирательно

ДОБАВЛЕНО 08/10/2007 23:57

Без белья, машинка отработала нормально.
Загрузил белье и снова таже самая проблема.Черт.
regiss 
Злой
Сообщения: 5504
regiss
 
Сообщение #11 от 08/10/2007 23:21 цитата  

Это реле - реле реверса мотора. Поэтому я Вас ранее и спрашивал-смотрели ли Вы последнюю ошибку в сервиссном меню. Если виновато это реле, ошибка должна быть из серии 5*. А контакты я бы посоветовал не чистить, а менять всё реле - так будет в 100 раз надёжнее, благо оно стоит копейки.
андрей1977 
Бывалый
Сообщения: 55
андрей1977
 
Сообщение #12 от 08/10/2007 23:30 цитата  

я просто в шоке... ведь все так просто! войди в диагностический режим..... и считай код ошибки..... скореее всего это будет что либо из тридцатой серии 33 или 34 ошибки связанные с цифровым реле уровня... ( маленький черный пресостат который ты держишь в руке на фото) потемнения на плате это нормальное явление для плат PROCOND EWM 2000....... это не является никаким признаком неисправности... просто от нагрузки чернеют.... и реле зря выпаивал

решается просто.... для начала прозванивается на корпус тэн ибо через него идет на плате, цепь цифрового пресостата.... и когда он пробит вылезает ошибка 33 или 34..... если тэн не пробит, меняешь пресостат.... если не помогло меняешь блок.....
И ВСЕ!!!!
awolf 
Заглянувший
Сообщения: 8
 
Сообщение #13 от 09/10/2007 09:21 цитата  

Извините за безграмотность, а как войти в меню диагностики?
awolf 
Заглянувший
Сообщения: 8
 
Сообщение #14 от 09/10/2007 10:27 цитата  

Тэн на корпус не звонится.

ДОБАВЛЕНО 09/10/2007 11:36

regis2 писал:
Это реле - реле реверса мотора. Поэтому я Вас ранее и спрашивал-смотрели ли Вы последнюю ошибку в сервиссном меню. Если виновато это реле, ошибка должна быть из серии 5*. А контакты я бы посоветовал не чистить, а менять всё реле - так будет в 100 раз надёжнее, благо оно стоит копейки.

Реле OMRON G2R 1E 12VDC 250VAC/16A.
Пробовал найти в свободной продаже, но нигде нет.
Предлагают либо под заказ, либо оптовые партии.
Не подскажете адресок где можно купить?
regiss 
Злой
Сообщения: 5504
regiss
 
Сообщение #15 от 09/10/2007 20:19 цитата  

Подсказываю адресок, не слишком ли далеко от Вас будет? подмигивание
http://www.rcl.lt/index.php?lang=lt&id=2
http://www.evita.lt/p-catalogue/id-61/sel-131/st-20/reles_20.html#cat
http://www.lemona.lt/index.php?page=itemlist&cat_filter=0&b_id=82&page_numb=3
awolf 
Заглянувший
Сообщения: 8
 
Сообщение #16 от 09/10/2007 20:32 цитата  

regis2 писал:
Подсказываю адресок, не слишком ли далеко от Вас будет? подмигивание
http://www.rcl.lt/index.php?lang=lt&id=2
http://www.evita.lt/p-catalogue/id-61/sel-131/st-20/reles_20.html#cat
http://www.lemona.lt/index.php?page=itemlist&cat_filter=0&b_id=82&page_numb=3

Да вы правы немного далековато недовольство, огорчение
Spec 
Спецсервис
Сообщения: 1627
Spec
 
Сообщение #17 от 28/01/2008 21:07 цитата  

Аналогичная проблема. Только вот что я еще заметил, машина чуствительна к фазе, тоесть к полярности в розетке. Есть положение, в котором она включается, но на стирке останавливается на 47-мой минуте. В моем варианте и реверс есть как положено и нагрев работает. Тэны проверил на корпус и на исправность.
P.S. на фото не реле реверса а реле тэна.
noki05 
Новичок
Сообщения: 16
noki05
 
Сообщение #18 от 03/04/2009 11:27 цитата  

Привет всем! У меня проблема почти анологичная только отключается машинка на 36 минуте после слива! Стирку начинаю с 65 минуты запуск на 60-ти градусах ENERGIESPAREN - KURZ - 900 оборотов стирка проходит нормально но как доходит до 36 минуты сливает воду и виснет! Помогите пожалуйста!
Рифат 
Обыкновенный человек
Сообщения: 17758
 
Сообщение #19 от 03/04/2009 11:35 цитата  

noki05, создай свою тему,не надо лезть в чужую тему которой уже год.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru