ESpec - мир электроники для профессионалов


ремонт прибора доктор тэс-03

  Список форумов » Измерительные приборы

Следующая тема · Предыдущая тема
АвторСообщение
vitaliy89 
Передовик
Сообщения: 1405
 
Сообщение #1 от 02/04/2024 18:01 цитата  

Всем привет! Принесли прибор Доктор Тэс-3 То, что он не включается, ну я проверил при включении два раза моргнёт индикатор зелёный и тухнет. Гореть светодиод синим минут 3. потом светодиод Маргарет. При этом батарейку проверил - 8в выдаёт. Стоить преобразователь PB скорей по питанию 5v его я проверил на Vin, 5v на Out3. 3v. Ну кабы обвязка целая. Иду дальше. Вот Lm358 напряжение подозрительно на 1vcc, =8v, на Out =1. 2v, на Out2 =6.5v. Похоже всё думаю на неё. А последний, что предполагаю - Atmega48pa или какие будут быть предположение.
https://ibb.co/Jn1bq93
https://ibb.co/vcyDjZj
https://ibb.co/rfK7Sc3
https://ibb.co/NxKX9Mf
TO(Nic) 
Завсегдатай
Сообщения: 848
TO(Nic)
 
Сообщение #2 от 03/04/2024 08:26 цитата  

vitaliy89, А руководство по эксплуатации данного прибора читалось?
vitaliy89 
Передовик
Сообщения: 1405
 
Сообщение #3 от 03/04/2024 08:39 цитата  

Да, читал. Но ведь если он был рабочий, мне его бы не принесли. При включении два раза индикатор моргнёт, светодиод, моргнёт и тухнет светодиод. Он через 3 минуты тухнет. Там вроде в руководстве должен ещё красным загореться светодиод. Складывается впечатления, что эта от Mega48pa. И вот если это она, тогда печаль. Во-первых, на нё прошивку я не видел, Да и как прошивать.
TO(Nic) 
Завсегдатай
Сообщения: 848
TO(Nic)
 
Сообщение #4 от 03/04/2024 08:46 цитата  

В этом аппарате есть система защиты, от обрыва электродов в частности..и т.д. Может причина не внутри..
vitaliy89 
Передовик
Сообщения: 1405
 
Сообщение #5 от 03/04/2024 09:22 цитата  

ATMega 48pa нашёл даташит посмотрел там всего на vcc+g 4 и 3 нога у меня как бы приходит 3.3v и также 16 нога Avсс+3.3v читл даташит не понял конкретно не написона сколько должно приходит на эти выводы если 3.3v приходит згачит живая ну если это не в нутри тогда где искать причину разве не может дело быть в lm385 там ведь не поступает у меня питания на in2+ ,in2- и на in1+ , in1- только поступает 8 нога vcc = 8v , 7нога 6.5v out2 на out не чего https://ibb.co/1GyrjQF

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Измерительные приборы



Rambler's Top100 Рейтинг@Mail.ru liveinternet.ru RadioTOP