ESpec - мир электроники для профессионалов


ИП SP300X не запускается!

  Список форумов » Настольные компьютеры

Следующая тема · Предыдущая тема
АвторСообщение
xopek160183 
Бывалый
Сообщения: 47
 
Сообщение #1 от 25/06/2008 23:44 цитата  

Не получается запустить блок SP300X. Элементы проверены - целы, на микрухе КА7500С напруги вроде в норме. На "мамке" загорается диод питания. При нажатии питания в блоке слышен щелчок. Если что, сильно не издеваться - это первая попытка разобраться с компьютерным ИП. Блок прекратил работу следующим образом - комп нормально работал, была нормально завершена работа и выключено питание. После трехдневного перерыва комп попытались включить, но он не включился. Был поставлен новый блок и "мамка" нормально завелась.
PS. C блоками питания дело раньше не имел!
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3652
Mikkey
 
Сообщение #2 от 26/06/2008 11:05 цитата  

xopek160183, изучаем http://monitor.espec.ws/section5/topic70486.html и http://monitor.espec.ws/section5/topic26675.html
Стрелец 
Завсегдатай
Сообщения: 716
Стрелец
 
Сообщение #3 от 29/06/2008 23:40 цитата  

А такой порядок - "включение БП в сеть - загорание светодиода на матери - нажатие кнопки - щелчок и погасание диода" постоянно проходит или один раз щелкнул и умер?
xopek160183 
Бывалый
Сообщения: 47
 
Сообщение #4 от 01/07/2008 18:42 цитата  

Стрелец, После включения блока в сеть загорается светодиод на мамке. Нажимаем кнопку питания - слышится щелчок, но светодиод продолжает гореть. Нажимаем кнопку питания на 4-5 сек (выключаем питание), отпускаем, нажимаем опять - снова слышится щелчок.
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3652
Mikkey
 
Сообщение #5 от 01/07/2008 18:58 цитата  

Проблема я думаю в мамке, проверяйте VRM проца.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru