ESpec - мир электроники для профессионалов


БП АТХ InWin IW-P300AX на ШИМ-е SG6105

  Список форумов » Настольные компьютеры
На страницу 1, 2, 3  След.
Следующая тема · Предыдущая тема
АвторСообщение
Unreg 
Новичок
Сообщения: 14
 
Сообщение #1 от 19/06/2004 03:25 цитата  

подскажите , как проверить эту SG6105 ? Дежурка есть , от неё-же питается и ШИМ , в момент замыкания PS_ON на "массу" на ногах 8 и 9 на долю секунды проскакивают квадратные импульсы , а потом тишина..... показывает постоянку 2,25в. Несколько смущает наличие на 6-ой ноге почти полного напряжения дежурки (4,75в) , но я не знаю , нормально это или нет..... Что и как посмотреть ?
На всякий случай схема блока есть тут: http://spblan.narod.ru/bp/shema/iwp300a2.gif
а даташит на ШИМ вот: http://sg.com.tw/semiGP/data/6105/IRO33.0011.B0_SG6105_Ver.2.3.pdf

Спасибо.
Vazgel 
Участник
Сообщения: 201
 
Сообщение #2 от 19/06/2004 03:52 цитата  

Проверь все диоды шотки в выходной цепи. Выбило какой-то из них..
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3636
Mikkey
 
Сообщение #3 от 19/06/2004 12:38 цитата  

6-я нога используется для защиты, если верить схеме, и 4,75В это не от дежурки, а от внутреннего иточника в 67мка, т.к. если блок не выдал на выходе напруг, то и в ноль посадить нечем, вот ШИМ и затыкается. Вообще эти МС гнилые, вылетают часто, поэтому если всё остальное в норме, можешь её смело выпаивать. Для проверки, подай питание на ШИМ от внешнего источника, и посади 1-ю и 6-ю ноги в землю, и посмотри осцилом импульсы в базах ключевых.
Unreg 
Новичок
Сообщения: 14
 
Сообщение #4 от 19/06/2004 17:17 цитата  

Vazgel
шотки живые , проверил все 3 штуки , выпаял , прозвонил , пробоев нет , плечи звонятся в одну сторону , идентично. Диоды по "-5" и "-12" тоже в порядке.

Mikkey
как раз то , ради чего обращался , спасибо ! - Не знал что именно надо замкнуть на чипе чтоб защиту обмануть. Сейчас попробую.
Unreg 
Новичок
Сообщения: 14
 
Сообщение #5 от 19/06/2004 19:22 цитата  

Mikkey
ещё раз спасибо , всё получилось , но появилось ещё несколько вопросов:

1. ШИМ живой.... импульсы с обоих выходов есть , амплитуда около 2-х вольт , форма правильная , но после усиливающих транзисторов (перед трансформатором развязки) форма меняется - верхний горизонтальный участок становится выпуклым , как верхушка синусоиды , но фронты при этом остаются вертикальными , без наклонов. Критично-ли такое изменение формы ?

2. Пробежал дальше по схеме до высоковольтных ключей , до базы Q4 сигнал не добегал - обнаружилось КЗ между базой и эмиттером. Выпаял , переход пробит накоротко. Понимаю что надо было смотреть в первую очередь , но как-то привык что если дохнут ключи , то как правило шумно , и вместе с предохранителем , а тут всё тихо и чисто , да и блок даже на треть своей мощности никогда не нагружался..... что могло быть причиной пробоя ?

3. Используется транзистор 2SC2625 , на что лучше поменять если не найду такой-же ?
по таблице отсюда http://comprad.narod.ru/Hardtrable/powersup.html вроде подходят 2SC3306 , 2SC3318 , 2SC3320 , но не знаю что за параметр "tсп,мкс" , можно их ставить ?

спасибо.
A.T.Tappman 
Завсегдатай
Сообщения: 320
A.T.Tappman
 
Сообщение #6 от 19/06/2004 19:25 цитата  

Unreg писал:
но не знаю что за параметр "tсп,мкс" , можно их ставить ?

Чем меньше, тем лучше.
lee 
Завсегдатай
Сообщения: 643
 
Сообщение #7 от 19/06/2004 20:12 цитата  

Цитата:

после усиливающих транзисторов (перед трансформатором развязки) форма меняется - верхний горизонтальный участок становится выпуклым , как верхушка синусоиды

Так и должно быть в ключевом каскаде при работе на индуктивную нагрузку.
Unreg 
Новичок
Сообщения: 14
 
Сообщение #8 от 20/06/2004 15:01 цитата  

Вашингтон Ирвинг,
спасибо , учту на будущее. Если я правильно понял , этот параметр - время переключения ?

lee,
спасибо.

Поменял транзисторы на 2SC3306 , оба , сейчас всё работает , но опять не обошлось без вопросов.... расскажу подробно:
Проверяю блок я следующим образом - подаю на сетевой вход переменку 30в с понижающего трансформатора , переключаю блок на "115в" , в результате получаю на выходе моста 60в , чего хватает для запитки дежурки и если работает ШИМ можно безопасно полазить по силовым ключам , посмотреть сигналы. Блоки на 494 при таком питании даже запускаются , крутится вентилятор , и хотя примерно вдвое занижены выходные напряжения , для проверки работоспособности этого достаточно. С этим блоком поступил так-же. Вчера при проверке ШИМ-а сначала подал на него внешние 5в , посадив предварительно на землю 1-ю и 6-ю ноги , а когда убедился что чип работает внешний источник отключил , и подключил блок через упомянутый трансформатор. Картина не изменилась - сигналы на выходе ШИМ-а присутствовали. По ним и обнаружил сдохший ключ.
Сегодня , после замены транзисторов решил проконтролировать сигналы , включил , перемычки на 1-й и 6-й ногах на землю оставил , питание на ШИМ с дежурки подалось , но сигналов на выходе я не увидел..... Попробовал отсоединить от массы 1-ю ногу (PS_ON) , и позамыкать её туда , в результате в момент замыкания увидел на выходах импульсы , которые тут-же пропадали (как в моём первом посте) , но при этом дёргался вентилятор. Понял что схема работает , собрал всё как положено , включил в 220 , всё завелось , НО .... остался вопрос - куда-же пропали сигналы с выхода ШИМ-а при попытке запуска от трансформатора ? Почему вчера при неработающем ключе они были , а после его замены пропали ? Снова какая-то защита ? .... какая ? .....и как её обойти на этот раз ?

Спасибо.
lee 
Завсегдатай
Сообщения: 643
 
Сообщение #9 от 20/06/2004 16:26 цитата  

На то она и защита в ИИП. Не стоит ее обходить ИМХО...
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3636
Mikkey
 
Сообщение #10 от 21/06/2004 10:19 цитата  

Скорее всего дежурка проседала когда нагрузка появлялась, от внешнего запитай и всё будет ОК, но я так от пониженного не проверяю, возможны последствия... Лучше через лампочку улыбка
Unreg 
Новичок
Сообщения: 14
 
Сообщение #11 от 21/06/2004 12:29 цитата  

Mikkey,
дежурку проверял..... 4,95в , с дохлым ключом было 5,03 , такое небольшое поадение могло влиять ? Правда в момент старта не мерял.....
А ещё поизучал даташит , нашёл 5-ю ногу - вход сенсора заниженного напряжения сети (как раз мой случай при питании от транса) , в рабочем режиме туда должно приходить 0,7в через делитель с выхода "+5в"... может пока ключ не работал там чего-то сидело от самой микросхемы , а как начал работать со вторички попёр заниженный сигнал и защита сработала ? Правда не понял , эта защита только вырубает "Power_Good" или гасит генерацию ?

Этот блок вроде работает , но есть ещё один такой-же трупик , проверю предложенные варианты на нём.
Кстати о последствиях...... чем опасен мой способ проверки ?

спасибо улыбка
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3636
Mikkey
 
Сообщение #12 от 21/06/2004 12:35 цитата  

Опасен/не опасен, а мне с лампочкой надёжнее, транзистор и от 60В пробъётся голливудская улыбка
Unreg 
Новичок
Сообщения: 14
 
Сообщение #13 от 22/06/2004 11:54 цитата  

Mikkey,
а с лампочкой не пробьётся ? Насколько я понимаю , лампочка спасёт только мост и предохранитель... ошибаюсь ?

Со вторым блоком интересно.... в нём напрочь отгорел дроссель на выходе "12в" , тот что после групповой стабилизации (так что "12в" ни на выход БП , ни на контрольную ногу ШИМ-а не проходило) , судя по потемневшей вокруг отгоревшей ноги плате , он долго искрил и сильно при этом грелся. Восстановил , при старте начал дёргаться вентилятор , но чё-то снова не пускалось. Полез дальше , нашёл (по следам нагрева на плате) сгоревший транзистор Q7 (2SA1273) в цепи стабилизации "3,3в" .... не понимаю как одно связано с другим.... недовольство, огорчение
И ещё в нём потемнела от нагрева плата вокруг схемы дежурки , причём по обе стороны от трансформатора.... что проверить ?

снова спасибо улыбка
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3636
Mikkey
 
Сообщение #14 от 22/06/2004 11:58 цитата  

У меня не успевал, главное долго не держать, чтоб транзисторы не разогрелись.

Меняй электролит в дежурке на НОВЫЙ! И проверь выходные кондёры на предмет вздутия.
Unreg 
Новичок
Сообщения: 14
 
Сообщение #15 от 23/06/2004 00:38 цитата  

Mikkey,
надо будет попробовать... с лампочкой улыбка

Электролит выпаял , проверил - нормальный , на всякий случай всё-же поменял на другой , именно новый. Судя по температуре радиатора в дежурном режиме ничего не изменилось - через 15 минут уже горячий. Остальные детали дежурки при этом холодные , так что причина потемнения платы под ними не ясна..... Поискал инфу на этот счёт - нашёл много критики в адрес температурного режима дежурки именно в этих блоках..... так что видимо это "фича" улыбка Взял для сравнения другой такой-же блок (уже третий) из рабочей машины , раскрутил , и поставил их оба рядышком включив в сеть но не запуская. Через 20 минут такого STANDBY радиаторы обоих были одинаково горячими. Глупость какая-то.... схема без нагрузки (блок ни к чему не подключен) , а транзистор греется и разогревает радиатор силовых ключей , к которому прикручен , так , что палец горячо держать. Чего-же с ним будет когда подключенная материнка начнёт потреблять свои положенные "около 2А" ? И это при том , что буквально на днях у меня чинилось 2 блока (SPI и ElanVital) у которых транзисторы дежурки вообще не имели никаких радиаторов. И ничего не грелось.... и явно это сделано не из экономии - производители известные , а блоки вынуты из Asus-овских корпусов.....
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3636
Mikkey
 
Сообщение #16 от 23/06/2004 10:52 цитата  

Взглянул на схему ещё разок. В принципе с оптопарами "подсыхание" элетролита не так сильно сказывается на работу, как в схемах без ОП, где из-за него напруга может и до 100В в дежурке на ШИМ выдать. Раз греется - или в затвор маловато приходит, или фронты затянуты, или демпфер плохо выбросы гасит. Возможно в закрытом состоянии и нагревается, пауза длинная, кондёр разряжается, и на затворе потихоньку напруга поднимается - вот те и линейный режим.
А ничего с ним не будет, будет так же греться (или меньше), да плюс вентилятор начнёт охлаждать.
Гость 
 
Сообщение #17 от 23/06/2004 16:49 цитата  

Mikkey,
вентилятор будет охлаждать при работе , а в Standby он-же не крутится, а плата при этом жрёт.... ну да фиг с ним раз на 3-х блоках одинаково работает улыбка
Кстати насчёт ОП - тоже ощутимо греется , даже через плату со стороны дорожек чувствуется. И греется L10 через которую на ОП поступает напряжение.... не сильно , но тёпленькая , хотя намотана проводом около 0,5мм и витков в ней порядка 10. Тоже наблюдалось на всех блоках.... Такое потребление нормально для ОП ?
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3636
Mikkey
 
Сообщение #18 от 23/06/2004 19:00 цитата  

А с нагрузкой тоже греется? И чё в затворе творится смотрел? Интересно ведь...
Unreg 
Новичок
Сообщения: 14
 
Сообщение #19 от 23/06/2004 21:15 цитата  

Mikkey,
с нагрузкой можт завтра погляжу...... подвешу какуюнить мать..... а при работе радиатор чпочти холодный - вентилятор его охлаждает.
А что смотреть в затворе ? и как ? Если правда интересно , то объясни поподробнее , как , чем , относительно чего - маловато у меня пока опыта (:

Ковыряю пару дней ещё один АТХ , попроще , на 494, постоянно дохнет транзистор дежурки..... изначально стоял с3150 , менял , дохли , кончились улыбка стал ставить с5027 , первый раз на 5027 проработало пару часов , потом снова сдохло , второй раз проработало минут 5 и тоже умерло. Пробивает накоротко , кроме транзистора ничего не вылетает. Пока работает напряжение дежурки показывает 4,8в. В начале ремонта поменял сгоревшие стабилитрон в цепи базы и 7805 на выходе дежурки , электролит 4,7мкф в дежурке был в порядке но тоже заменил на всякий случай , толку не дало. Резисторы и диоды дежурки живы , номиналы соответствуют , транзистор с945 тоже жив..... 494 при работе не греется (напругу на ней не успел поглядеть) , а вот трансформатор дежурки тёпленький.... неужели транс спёкся ? Можно как-то его проверить ?
Кстати , что зависит от номинала стабилитрона в базе транзистора дежурки ? В оригинале было (кажется) 5в , заменил на 6,2в , но есть несколько блоков с аналогичной дежуркой , и там используется стабилитрон на 16в...

спасибо
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3636
Mikkey
 
Сообщение #20 от 24/06/2004 11:57 цитата  

От стабилитрона зависит выходное напряжение, электролит ставь на 22мкФ, НОВЫЙ. Как ты их проверяешь? Если просто ёмкость меряешь - то она может быть нормальной, а, если следовать терминологии Rotor'a, увеличивается ESR, и толку от такого кондёра на высокой частоте никакого. Посмотри в Энциклопедии ремонта, найдёшь топик. В результате на ШИМ подаётся большая напруга. Это причина в 99% случаев вылета транзистора дежурки, её то и надо мерять в первую очередь ( отремонтированный должен давать не больше 32-х вольт), 1% на транс, но он если горит - то сетевая в обрыве, за мой опыт ни разу не было, чтоб обмотки замыкались.
На полевике смотри осцилом что в затворе отн. истока. Должны быть ипульсы с крутыми фронтами, если будут пологие участки - причина разогрева.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2, 3  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru