ESpec - мир электроники для профессионалов


сма HANSA PA 4580 A520 не запускается

  Список форумов » Стиральные и посудомоечные машины

Следующая тема · Предыдущая тема
АвторСообщение
gachok 
Бывалый
Сообщения: 89
 
Сообщение #1 от 13/02/2007 01:12 цитата  

Доброго времени суток. сма HANSA PA 4580 A520 при включении высвечивается индикатор готовности и мигает кнопка старта. После нажатия кнопки старта индикатор кнопки горит постоянно, но запуска программы нет. Нет ни на одной из выставленных программ. Замок не блокируется. Снял и проверил замок. Все в норме,при подаче на контакты таблетки напряжения, происходит замыкание контактов включения и блокировка. На замок просто не подается напряжение. В общем почти мертвая. Эта модель первый раз у меня в руках. За что браться ума не приложу. Плату снял и проверил на обрыв дорожек и тд. Никаких проблем. Выпаял память(SMD) и считал данные. Если надо, могу сбросить. Вот только не знаю, все ли в ней в порядке. На форуме обсуждалось прошивка HANSА. Я так понял, что ее не шьют. А нужно войти в режим сервиса и сбросить ошибку. Прошу помощи Может кто подскажет как это сделать? Заранее благодарю! С уважением к вашему мастерству!
CCK 
Завсегдатай
Сообщения: 306
CCK
 
Сообщение #2 от 13/02/2007 10:03 цитата  

gachok, поищи через "Поиск", это обсуждалось
Konipet 
Завсегдатай
Сообщения: 378
 
Сообщение #3 от 13/02/2007 22:13 цитата  

Прозвонка дорожек, прочтение памяти это хорошо. А замок что, напрямую к памяти подключен?
gachok 
Бывалый
Сообщения: 89
 
Сообщение #4 от 14/02/2007 08:42 цитата  

Все цепи на замок и сам замок я проверил в первую очередь. Да и модуль весь в целом по возможности тоже. На замок не подается питание от процессора. С уважением к вашему мастерству.
Konipet 
Завсегдатай
Сообщения: 378
 
Сообщение #5 от 14/02/2007 22:59 цитата  

Я бы проверил и попробовал заменить симистор. И если нет сигнала с процессора то проверил бы без замка. Если работает то, подозреваю, не в прошивке дело.
leosan 
Участник
Сообщения: 112
 
Сообщение #6 от 15/02/2007 21:10 цитата  

Да....поиском никто не хочет искать.....
ну да ладно...я думаю до этого метода додумались многие---- питание выключено,снимаем клемму с замка,потом включаем любую программу,жмем пуск, ждем.................................и очудо! программа сбросилась.выключаем все одеваем клемму на замок-----стираем дальше....
есть еще один способ вообще ничего не снимая но длинно расписывать...и этого достаточно..
gachok 
Бывалый
Сообщения: 89
 
Сообщение #7 от 16/02/2007 09:02 цитата  

leosan, огромное спасибо. Чесно говоря я их в руках(HANSA) вообще раньше не держал. Так что не о чем было думать. Я нашел процедуру выхода в тестовый режим. Все сделал как там описано, но воз и ныне там. В тестовый режим я зайти не смог. Сегодня попробую по твоему методу. Может это что то прояснит. А за темами я слежу, вот только с таким направлением к сожелению на форуме ничего не нашел. Еще раз огромное спасибо. С уважением к вашему мастерству!
gachok 
Бывалый
Сообщения: 89
 
Сообщение #8 от 19/02/2007 01:19 цитата  

Добрался сегодня к машине по взрослому. Не машина, а полный привет. Особенно выход в тестовый режим. Все таки с третьей попытки зашел в тестовый режим. Правда перед этим сбрасывал ошибку программ с помощью прокручивания ручки программ с интервалом в 2 секунды при нажатой кнопке старта. Ну а на тестировании вылезла ошибка номер один. Зеленый светодиод моргает один раз с интервалом в15 секунд через 10 секунд после включения светодиода окончания стирки(чуть не запутался). По коду ошибки начал проверять все данные по машине. Замок и все провода и цепь замка на модуле в полном порядке. Одной из неисправностей при этой ошибке является выход из строя модуля. Модуль все операции проводит без проблем(блакировка замка, забор воды до уровня, слив, вращение двигателя, включения рециркуляционной помпы, выход двигателя на обороты отжима ), все кроме нагрева. Как только машина выходит на нагрев, через 20-60 секунд происходит сбой и машина зависает. Решил проверить напряжение на розетке при работе. В начале работы около 206-210 вольт. Но как только включаются тены, напряжение садится до 183-190 вольт и происходит сбой программы. Тены в порядке, около 26 Ом и нет короткого на корпус. Как и писалось на форуме, вся проблема скорее всего в старой проводке и напряжении. Хозяева до этого жили на другой квартире и с машиной было все в порядке. Как они сказали, при первой же стирке произошла поломка. Думали что при перевозке что то произошло. Попросил их запустить машину после 1 часа ночи. В это время напряжение более стабильное. И еще поставить розетку сразу после щетчика, меньше потерь. Завтра перезвонят. Всем огромное спасибо. С уважением к вашему мастерству!
Konipet 
Завсегдатай
Сообщения: 378
 
Сообщение #9 от 19/02/2007 22:14 цитата  

Я при сбоях всегда прверяю напряжение. Если в норме, проверяю с нагревом. После этого копаю машинку.
gachok 
Бывалый
Сообщения: 89
 
Сообщение #10 от 20/02/2007 08:52 цитата  

Еще раз огромное спасибо. Вся прблема была в сети переменного тока. Тема закрыта. С уважением к вашему мастерству.
Konipet 
Завсегдатай
Сообщения: 378
 
Сообщение #11 от 20/02/2007 22:56 цитата  

Золотое правило : начинать с розетки а не с прошивки.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стиральные и посудомоечные машины



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru